Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Привет, помогите написать программу на си++. Известны значения максимальной скорости 15 моделей автомобилей. Определить максимальную скорость

5-9 класс

автомобиля, являющегося "шестым самым быстрым автомобилем"

Vladislav5 15 авг. 2016 г., 5:54:20 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dure
15 авг. 2016 г., 8:20:43 (7 лет назад)

 лови))

program c1;
uses crt;
var b:array[1..3] of shortint;
min:integer;
max:integer;
i:integer;
begin
for i:=1 to 3 do
begin
readln(b[i])
if(i=1) then
begin
min:=b[i];
max:=b[i];
end;
if(b[i]<min) then
begin
min:=b[i];
end;

 

if(b[i]>max) then
begin
 max:=b[i]
end;
 end

if(min<0) then
begin
writeln(min*max);
end else
begin
writeln(min+max);
end;
end.

Ответить

Другие вопросы из категории

Помогите составить слово из букв!!! ( аскстеа )

По информатике 5 класс

СРОЧНО НУЖНА ПОМОЩЬ! Решить задачу по информатике в программе Pascal.

В первый месяц курс доллара составил a рублей. В каждый следующий месяц он падал на 3%. Каким будет курс доллара во второй, третий, четвертый... N-ный день? (Цикл for)
Урез сколько месяцев он будет ниже b рублей? (Цикл while)

екілік жүйеде 11011*101 есептеңіз
Помогите пожалуйста!!!!

Читайте также

Помогите написать программу на Паскале.

Напишите программу, которая в последовательности целых чисел
вычисляет сумму всех чисел, которые кратны 6 или 11. Программа получает на вход
целые числа, количество введённых чисел неизвестно, последовательность чисел
заканчивается числом 0 (0 – признак окончания ввода, не входит
в последовательность).

Количество чисел не превышает 1000. Введённые числа по
модулю не превышают 30 000.

Программа должна вывести одно число: сумму всех чисел,
которые кратны 6 или 11.






Ребят) Помогите с программой на Паскале, пожалуйстаа)

Нужно написать программу, которая выводит на экран все двухзначные числа, делящиеся на 3 или на 5 (использовать операции целочисленного деления div или mod)

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.



Вы находитесь на странице вопроса "Привет, помогите написать программу на си++. Известны значения максимальной скорости 15 моделей автомобилей. Определить максимальную скорость", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.