Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ПАСКАЛЬ. помогите пожалуйста :(

5-9 класс

Vabumev 23 янв. 2015 г., 18:46:08 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nafanya1999
23 янв. 2015 г., 20:27:17 (9 лет назад)

var
  a, b, c, s, p, m: real;

begin
  Write('Введите через пробел три числа: ');
  Readln(a, b, c);
  s := a + b + c;
  p := a * b * c;
  m := s / 3;
  Writeln(a, '+', b, '+', c, '=', s);
  Writeln(a, 'x', b, 'x', c, 'x', p);
  Writeln('(', a, '+', b, '+', c, ')/3=', m:0:2);
end.

Тестовое решение:

Введите через пробел три числа: 4 5 7
4+5+7=16
4x5x7x140
(4+5+7)/3=5.33


Ответить

Другие вопросы из категории

необходимо выполнить построение на координатной плоскости бабочки, которая просто перемещается слева направо. И запрограммировать данную анимацию на языке

Gambas.
Срочно нужно, ребят!
Хотя бы без рисунка, просто запрограммировать бабочку(ее изображение не меняется), которая перемещается слева направо.

Помогите))С клавиатуры вводится целое 4-х значное число.

Выдать сообщение о том, есть ли в этом числе четные цифры и указать их
количество.
НА ПАСКАЛЕ

способы получения информации
Из чего состоит компьютер?

Читайте также

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!



Вы находитесь на странице вопроса "ПАСКАЛЬ. помогите пожалуйста :(", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.