Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Информатика. Тема: Оператор ветвления на Паскале

5-9 класс

Задача

из 4 величин определить наименьшее

решать типо:
Program ...
begin
readln и т.д.

Starkovaaleksa 10 марта 2015 г., 16:29:33 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
DimkaEpick
10 марта 2015 г., 18:17:47 (9 лет назад)

Program z1;
var i,n:integer;
a:array [1..100] of integer;
begin
readln (n);
for i:= 1 to 4 do
begin
readln (A[I] );
end;
for i := 1 to 4 do
begin
If  A [i] > n then writeln (A [i]);
end;readln;end.

Ответить

Другие вопросы из категории

SOSSSSSSSSSSSSSSSSSSSSSSS

СРОЧНО!

Петя и Коля пишут друг другу электронные письма в кодировке КОИ-8.Однажды Петя ошибся и отправил письмо в кодировке Windows/Коля получил письмо и,как всегда,прочитал его в КОИ-8.Получился бессмысленный текст,одно из предложений которого имело вид:кЧАЮЪ ХМТНПЛЮЖХЪ ЛНФЕР АШРЭ ОПЕДЯРЮБКЕМЮ Я ОНЛНЫЭЧ ВХЯЕК.Какое предложение было в исходном сообщении?Для расшифровки сообщения воспользуйтесь таблицей.

Читайте также

Запросить стороны треугольника и определить,является ли он разносторонним,равносторонним или равнобедренным. Учесть: третья сторона не должна превышать

сумму двух других,иначе треугольник не существует. Задача на тему "Программирование ветвлений на Паскале".

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

1)Как можно описать на Паскале 1)Как можно описать на Паскале массив,в котором будет храниться значения численности населения Москвы к концу

каждого года XX века?
2)Вы приобрели котёнка.Каждый вечер вы определяете его вес с помощью весов.Как можно описать на Паскале массив,в котором будет храниться значения веса котёнка в течение месяца (например,мая)?



Вы находитесь на странице вопроса "Информатика. Тема: Оператор ветвления на Паскале", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.