Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Вывести и подсчитать сумму четных положительных чисел меньших 100.

10-11 класс

Написать на Паскале)

Cygankova7 20 мая 2013 г., 15:20:59 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bensolovev
20 мая 2013 г., 16:53:45 (10 лет назад)

var i,k:integer;
begin
k:=0;
writeln('chetnue chisla <100');
for i:=100 downto 1 do begin
if((i mod 2)=0) then
begin
write(' ',i);
k:=k+i;
end;
end;
writeln;
writeln('suma chetnux chisel',k);
end.

Ответить

Другие вопросы из категории

Читайте также

Сумма цифр. Даны два числа А и В. Подсчитайте кол-во натуральных чисел на отрезке от А до В , сумма цифр которых четна. Программа

получает на вход два натуральных числа А и В, не превосходящих 10^9^ А<=В . Программа должна вывести одно число - кол-во натуральных чисел, больше или равных А и меньших или равных В, сумма цифр которых четна.

Даны два целых числа А и В (А<В). Найти сумму всех целых чисел от А до В включительно Входные данные: ввести два целых числа А,В (1<=A,

B<=100).

Выходнфе данные: вывести сумму всех целых чисел от А до В включительно.

Можно, пожалуйста, с объяснением.



Вы находитесь на странице вопроса "Вывести и подсчитать сумму четных положительных чисел меньших 100.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.