Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Задача на турбо паскаль

10-11 класс

составить таблицу кубов натуральных чисел от 1 до 15 Придусмотреть начало заголовка Использовать оператор цикла с параметром

Yaalebondar20 22 окт. 2013 г., 13:47:41 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nikobelichgta5
22 окт. 2013 г., 15:51:59 (10 лет назад)

program gt;
var i:integer;
begin
writeln('Заголовка');
i:=1;
while i<=15 do
begin
writeln(i*i*i);
i:=i+1;
end;
end.

Ответить

Читайте также

Помогите пожалуйста решить задачи в турбо Паскале!

1) Определить количество двухзначных чисел, сумма цифр которых равна числу N.
2) Составить таблицу для двух столбцов выражения y=x²+3. Ввод чисел через клавиатуру.
3) Составить программу вычисления суммы кубов чисел от 1 до 5.
4) Вычислить сумму части ряда, 1/3, 1/6, 1/9, 1/12....
5) Среди двухзначных чисел, найти те, сумма цифр которых делятся на 3.
6) Найти самую большую цифру:
а) в двухзначном числе
б) трехзначном числе.

3. Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы вычисления а) y=x¹° б)y=x¹⁵ или а) y=x^10

б)y=x^15

Постараться использовать минимальное количество дополнительных переменных.

4. Запишите на языке Паскаль программу циклического обмена значениями трёх переменных a,b,c. Схема циклического обмена: a ← b ← c. Например, если до обмена было: a=1, b=2, c=3, то после обмена должно стать: a=2, b=3, c=1.

Помогите решить задание (задачу) на языке паскаль. Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на

10% нормы предыдущего дня. Какой суммарный путь пробежит спортсмен за N дней? Разработать схему алгоритма для решения этой задачи.

помогите, ПОЖАЛУЙСТА! СРОЧНО!!!задача по турбо паскаль. Определить сколько метров сетки нужно, чтобы загородить большой сад почти прямоугольной

формы со сторонами a, b, и сколько удобрений (d) надо купить, если на 1 м2 требуется с кг? (р = 2(а+b), d = abc)



Вы находитесь на странице вопроса "Задача на турбо паскаль", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.