Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ПОМОГИТЕ ПОЖАЛУЙСТА!Цикл с предусловием и после условием.Напишите сумму 100 натуральных чисел,на учебном алгоритмическом языке.

10-11 класс

елизаветапанчук 23 мая 2014 г., 10:51:15 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ПлЮшКо
23 мая 2014 г., 11:23:33 (9 лет назад)

program gt;
var a,i,s:integer;
begin
read(n);
i:=0;
while i<100 do
begin
i:=i+1;
read(A);
s:=s+a;
end;
writeln(s);
end.
2)
program gt;
label 1;
var a,i,s:integer;
begin
read(n);
i:=0;
1:
i:=i+1;
read(A);
s:=s+a;
if(i<100)then goto 1;
writeln(s);
end.

Ответить

Другие вопросы из категории

Составить программу, которая подсчитывает общее количество целых пятизначных чисел, составленных из различных цифр, которые обладают тем свойством, что

число, образованное первыми двумя цифрами, будучи умноженным на среднюю цифру, даёт число, образованное последними двумя цифрами.

1) Значение выражения 1016 + 108 • 102

в двоичной системе счисления равно

Читайте также

1)Приведите пример алгоритма, в котором нарушено свойство конечности. 2)Для программ Russian_method и Al_Horemzi опишите алгоритмы на языке

блок-схем и на учебном Алгоритмическом языке.

Срочно нужно ответить.Пожалуйста помогите.

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙСТА!Цикл с предусловием и после условием.Напишите сумму 100 натуральных чисел,на учебном алгоритмическом языке.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.