Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Помогите составить программу на языке программирования Паскаль, которая бы соответствовала следующему алгоритму:

5-9 класс

Vera820028 01 авг. 2015 г., 19:40:36 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
сЕРГЕЙ3
01 авг. 2015 г., 22:33:04 (8 лет назад)

var
X:integer;
begin
readln(x);

if x > 3 then
begin
x:=x+10;
writeln(x);
if x > 30 then
begin
writeln(x);
end
else
begin
writeln(x);
end;
end;

readln;
end.       не уверена если правильно!!!

Ответить

Читайте также

В тетради письменно: составить СВОЮ программу на языке программирования Паскаль, которая бы могла вычислять по аргументу (который будет задан

пользователем в градусах) значение одной из тригонометрических функций (ПО ВЫБОРУ) sin (x), cos (x), tg (X) или ctg (x).



Вы находитесь на странице вопроса "Помогите составить программу на языке программирования Паскаль, которая бы соответствовала следующему алгоритму:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.