Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Напишите, пожалуйста, программу для построения окна внутри дома. Лучше еще и солнца. Очень прошу, заранее спасибо!

10-11 класс

Rodionovtema 11 февр. 2017 г., 3:17:39 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
АрМиНкА007
11 февр. 2017 г., 5:11:05 (7 лет назад)

 В РЕДАКТОРЕ ПАИНТ
ПОПРОБУУУУУУУУУУУУУУУУУУУУУУУУУУУУУУУУУУУУУУУУУУЙ

+ 0 -
Nataliashnayde
11 февр. 2017 г., 6:31:25 (7 лет назад)

В КАКОМ РЕДАКТОРЕ

+ 0 -
Datxe
11 февр. 2017 г., 8:45:13 (7 лет назад)

PAINT FLASH WORLD ФОТОШОП В КАКОМ ИЗ НИХ

+ 0 -
Theredmachine
11 февр. 2017 г., 9:37:55 (7 лет назад)

Это для паскаля

Ответить

Другие вопросы из категории

Исправьте программу, она почему-то при выполнении не приходит к результату, то есть выполняется, но закончить выполнение не может. ошибка где-то в цикле

как я понимаю.

сама задание выглядит так:

Задан массив из н элементов. определить

1) сколько различных элементов в массиве

2) Удалить повторные появления каждого элемента

вот текст программы

program p;
var n, i, k, j: integer;
a:array[1..50] of integer;
begin
readln (n);
for i:=1 to n do
readln (a[i]);
i:=1;
while i<=n-1 do
begin
j:=i+1;
while j<=n do
if a[i]=a[j] then
begin
for k:=j+1 to n do
a[k-1]:=a[k];
n:=n-1
end
else j:=j+1;
end;
writeln (n);
for i:=1 to n do
writeln (a[i])
end.

МНОГО ПУНКТОВ. (Линейное) Программирование.ПАСКАЛЬ. Задачи ОЧЕНЬ ЛЕГКИЕ, пропустила много. Хочу разобраться. БОЛЬШОЕ СПАСИБО ЗА ПРАВИЛЬНОЕ

РЕШЕНИЕ)

Карточка 1.

1. Вычислите дробную часть среднего арифметического трех заданных чисел.

2. Составьте программу вычисления идеального веса человека по его росту, при условии. что идеальный вес (кг)=(рост(см) - 100

3. Рассчитайте, сколько очков набрала команда по хоккею, если известно, что m встреч онавыиграла (2 очка), n встреч она проиграла (0 очков) и k встреч - ничья (1 очко).

4.1 Дано целое число. Определить является ли оно четным.

4.2 Дано целое число. Определить оканчивается ли оно цифрой 7.

Карточка 2. ( необходимо знание формул по физике)

1. Даны объем и массы двух тел из разных материалов. Материал какого из тел имеет большую плотность?

2. Известны напряжения двух не соединенных друг с другом участков электрическлй цепи и напряжения на каждом из них. По какому участку протекает меньший ток?

1 .Запишите натуральный ряд чисел в двоичной системе счисления (до четырех разрядов)

2.переведите числа из одной системы счисления в другую :
10101^2=А^10
10101^8=A^10
10101^16=A^10
3.Какое из чисел 110011^2 , 111^4,35^8 является наибольшим а какое наименьшим ?

Читайте также

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.

Напишите пожалуйста программу для того, чтобы:

1) Найти сумму нечетных чисел в интервале от 1 до 20
2) Найти сумму четных чисел в интервале от 1 до 20

Составить алгоритм и соответствующую ему программу для определения максимального элемента в таблице А[1..N]. Определить величину этого элемента и его но

мер в таблице.Произвести отладку и проверить работу программы для произвольно заданных элементов таблицы. ПОЖАЛУЙСТА ПОМОГИТЕ ХОТЬ ПРОГРАММУ СОСТАВИТЬ!!! СРОЧНО)



Вы находитесь на странице вопроса "Напишите, пожалуйста, программу для построения окна внутри дома. Лучше еще и солнца. Очень прошу, заранее спасибо!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.