Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Высота растения 20 см. Каждый день высота растения увеличивается на 2 см. Через сколько дней высота растения станет более 1м. ВАЖНО! ЗАПИСАТЬ ОТВЕТ В

5-9 класс

ПАСКАЛЕ!

HroN16 04 июня 2013 г., 7:17:59 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alina35604
04 июня 2013 г., 8:22:44 (10 лет назад)

program qq;
var
height, days:integer;

begin
height:=20;
while height<100 do 
begin 
days:=days+1; 
height:=height+2; 
end;
writeln(days);
end.

Ответить

Другие вопросы из категории

3. Вычислите значение выражение (А + В ) • С, если А = 10012, В = A216, С = 710. Ответ дайте в десятичной системе счисления.

4. Напишите линейный алгоритм (словесным и графическим способом) вычисления у по формуле:

Читайте также

Помогите пожалуйста Решить 2 задачи на языке Паскаль! 1) По данному числу N распечатайте все целые степени двойки, не

превосходящие N, в порядке возрастания.

Операцией возведения в степень пользоваться нельзя!

2)

В первый день спортсмен пробежал x километров, а затем он каждый день увеличивал пробег на 10% от предыдущего значения. По данному числу y определите номер дня, на который пробег спортсмена составит не менее y километров.

Программа получает на вход действительные числа x и y и должна вывести одно натуральное число.

Turbo Pascal.

Спортсмен пробежал 10 км в первый день.Каждый следующий день он увеличивал норму на 10% от нормы предыдущего дня. Определить:
a) Через сколько дней он будет пробегать не более 20 км?
б) Сколько километров он пробежит на 7-ой день?

В первый день спортсмен пробежал x километров, а затем он каждый день увеличивал пробег на 10% от предыдущего значения. По данному числу y определите

номер дня, на который пробег спортсмена составит не менее y километров. Программа получает на вход действительные числа x и y и должна вывести одно натуральное число.

По стеблю растения, высота которого 1 м, ползет от земли гусеница. Днем она поднимается на 3 дм, а ночью спускается на 2 дм. Через сколько дней

гусеница доползет до верхушки растения? Решите пожалуйста и напишите решение(как вы его решали по пунктам).Где-то написано ,что через 8,где-то через 9,10 .Не могу даже понять как его решить.Решите пожалуйста.Буду очень благодарна!

Царевна лягушка съедает ежедневно на 20 % комаров больше, чем в предыдущий день, и ещё 2 комара. Написать программу, определяющую, через сколько дней

количество съеденных комаров превысит 100 , если в первый день было съедено 12 комаров. Составьте программ



Вы находитесь на странице вопроса "Высота растения 20 см. Каждый день высота растения увеличивается на 2 см. Через сколько дней высота растения станет более 1м. ВАЖНО! ЗАПИСАТЬ ОТВЕТ В", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.