Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Privedite pojaluysa 3 primera lineynogo algoritma iz skazok

10-11 класс

1132 31 янв. 2014 г., 2:22:01 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pensilb0x
31 янв. 2014 г., 3:36:21 (10 лет назад)

Ну репка напримнр. Ввод - Выросла репка. Пришли по очереди бабка дедка и вывод - вытянули.

колобок. он встретил зайца. это ввод. Спел песню и уматал. Это действия. А то что он ушел - это вывод.

Красная шапочка. волк решил сьесть бабушку. Потом определенные действие. И съел же)

Ответить

Другие вопросы из категории

1) На рисунке – схема дорог, связывающих города А, Б, В, Г, Д, Е, Ж, З, И, К. По каждой дороге можно двигаться только в одном направлении, указ

анном стрелкой. Сколько существует различных путей из города А в город К?

1.для стоянки машин выделили площадку прямоугольной формы , примыкающую одной стороной к стене здания. площадку обнесли с трех сторон металлической

сеткой длиной 200 м, и площадь ее при этом оказалась наибольшей . каковы размеры площадки?

Помогите пожалуйста с информатикой.Программировани

е на quick basic.

1. Составить программу вычисления значений двух выражений W и Q, учитывая одз (знаменатель не может быть равен нулю, под корнем не может быть отрицательного числа).Если какое-то выражение вычислить нельзя, вывести об этом сообщение, иначе -числовой ответ, используя ФОРМАТНЫЙ ВЫВОД. Все переменные вводятся с клавиатуры. Выражения
W= квадр.корень из x+12 делить на 2x^3+2
Q = квадр.корень из sin a+3+a делить на a^3 +квадр.корень из sin a +3

2. Даны два числа (вводятся с клавиатуры). Меньшее заменить полусуммой, а большее -удвоенным произведением. Предусмотреть случай их равенства, вывести об этом сообщение.

Дано К. Найти

сумму sin1+cos2+sin3+cos4+...из 2K+1 слагаемых. Даны m, k.
Программа на Паскале и блок схема, пожаааааалуйста.

Читайте также

Program vagoni;

var
A:array[1..15] of real;
B:array[1..15] of real;
C:array[1..15] of real;
i,m,q,j,d,N:integer;
s,max_num, max_index:real;
begin
N:=15;
m:=10;
q:=50;

writeln('Vvedite massy vagonov sostava M sostoyashego iz 15 vagonov');
s:=0;
Begin
for i:=1 to N do
Begin
write('vagon_',i,'-> ');
readln(a[i]);

end;
end;
writeln(' ');

writeln('VSE vagoni:');
for i:=1 to N do
writeln('vagon_',i,'=',a[i],'tonn');
writeln(' ');
writeln(' ');

writeln('Porojnie vagoni:');

for i:=1 to N do
begin
if (A[i] <= m) then
writeln('porojniy vagon=', i);
end;
writeln('');
writeln('grujenie vagoni:');
for i:=1 to N do
begin
if (A[i] > m) then s:=s+a[i];
if (A[i] > m) then
writeln('grujeniy vagon=', i);

end;
Writeln('Summa mass grujenih vagonov:', s);

if s>q then
writeln('previshenie massy! sostav ne mojet bit sformirovan') else
begin
writeln;
writeln('Noviy sostav:');
j:=1;
d:=1;
for i:=1 to N{-1} do
if A[i] > m then
begin
B[j]:=A[i];
writeln('vagon_',j,'=',B[j],'tonn');
j:=j+1;
end else
begin
C[d]:=A[i];
d:=d+1;
end;
end;
Begin
writeln(' ');
writeln('Ostatok:');
d:=d-1;
WHILE d>0 do
begin
writeln('vagon_',d,'=',C[d],'tonn');
d:=d-1;
end;
end;
writeln(' ');
begin
max_index := 1;
max_num := B[1];

for i := 2 to j do
if B[i] > max_num then begin
max_index := i;
max_num := B[i];
end;
writeln('Maksimalnaya massa vagona sostava B=',max_num,' tonn', ' Ego nomer:',max_index);
end;
end.
Вот программа нужно чтоб формировался состав б в любом случае но не превышал 50 тонн, а остальные груженые вагоны вывести в остаток, и среди вагонов состава б найти вагон с максимальной массой



Вы находитесь на странице вопроса "Privedite pojaluysa 3 primera lineynogo algoritma iz skazok", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.