Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Дано К. Найти

10-11 класс

сумму sin1+cos2+sin3+cos4+...из 2K+1 слагаемых. Даны m, k.
Программа на Паскале и блок схема, пожаааааалуйста.

Lexf97 26 сент. 2013 г., 15:44:19 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vyn
26 сент. 2013 г., 17:34:09 (10 лет назад)

Напишу только паскаль, блок-схему не трудно составить из этого кода:

Var m,k:real; i:integer;
Begin
 readln(k);
 m:=0;
 for i:=1 to (2k+1) do
   if (i mod 2)=0 then m:=m+cos(i)
    else m:=m+sin(i);
 writeln(m);
End.

Ответить

Читайте также

Добрый день. Помогите пожалуйста решить две задачи... №1 Дан массив из 25 элементов,найти сумму 4-х наибольших и 4-х наименьших э

лементов. Результат распечатать в виде:

Сумма наибольших=

Сумма наименьших=

№2

Даны два массива по 30 элементов. Найти среднее арифмитическое для элементов 1-го массива,номера которых больше номера минимального элемента 2-го массива

Заранее спасибо

1)дан одномерный массив из 5 элементов.найти сумму положительных элементов. 2)Дан одномерный массив из 7

элементов.Найти колличество четных положительных элементов.

3)Дан массив из 6 элементов.Найти произвдение положительных из них.

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.

Дана матрица размерностью nxn найти

Дана матрица размерностью nxn найти минимальный элемент среди элементов расположенных над главной диагональю матрицы. Найти квадрат разности среди арифметических значений элементов матрицы ,находящихся ниже и выше главной диагонали



Вы находитесь на странице вопроса "Дано К. Найти", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.