Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

рисование символами в паскаль ABC. символы должны отделяться пробелами.

10-11 класс

выведите на экран
*
*
*****
*****
*********
*********

Rail12345 09 марта 2014 г., 6:28:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alisochka20011501
09 марта 2014 г., 7:11:22 (10 лет назад)

program ggt;
begin
writeln('     *     ');
writeln('     *     ');
writeln('   *****   ');
writeln('   *****   ');
writeln(' ********* ');
writeln(' ********* ');
end.

Ответить

Другие вопросы из категории

Каждая буква шифруется двузначным или трехзначгым числом, в зависимости от того гласная она или согласная (при этом не ясно двузначным кодом шифруется

гласные или согласные буквы). Буквы е и ё объединены. Среди слов "крейсер", "уловка", "шалаш", "электричество", "преподаватель", "молоко" есть слова, зашифрованные следующими последоваетльностями: 2732101263310132, 391002810039, 104281032127100, 291032810327103. Каким кодом будет зашифровано слово "роутер" ?

1) На рисунке – схема дорог, связывающих города А, Б, В, Г, Д, Е, Ж, З, И, К. По каждой дороге можно двигаться только в одном направлении, указ

анном стрелкой. Сколько существует различных путей из города А в город К?

1.для стоянки машин выделили площадку прямоугольной формы , примыкающую одной стороной к стене здания. площадку обнесли с трех сторон металлической

сеткой длиной 200 м, и площадь ее при этом оказалась наибольшей . каковы размеры площадки?

Помогите пожалуйста с информатикой.Программировани

е на quick basic.

1. Составить программу вычисления значений двух выражений W и Q, учитывая одз (знаменатель не может быть равен нулю, под корнем не может быть отрицательного числа).Если какое-то выражение вычислить нельзя, вывести об этом сообщение, иначе -числовой ответ, используя ФОРМАТНЫЙ ВЫВОД. Все переменные вводятся с клавиатуры. Выражения
W= квадр.корень из x+12 делить на 2x^3+2
Q = квадр.корень из sin a+3+a делить на a^3 +квадр.корень из sin a +3

2. Даны два числа (вводятся с клавиатуры). Меньшее заменить полусуммой, а большее -удвоенным произведением. Предусмотреть случай их равенства, вывести об этом сообщение.

Читайте также

Кассир забыл пароль к сейфу, но помнил алгоритм его получения из строки AYY1YABC55: если последовательно удалить из строки цепочки символов YY и ABC, а

затем поменять местами символы A и Y, то полученная последовательность и будет паролем. Определите пароль

При регистрации в компьютерной системе каждому пользователю выдается пароль, состоящий из 9 символов и содержащий только символы A, B, C, D. E, F. Каждый

такой пароль в системе записывается минимально возможным и одинаковым целым количеством байт (при этом используют посимвольное кодирование и все символы кодируются одинаковым и минимально возможным количеством бит).Определите объем памяти, отводимый системой для записи 50 паролей.1
200 байт

При регистрации в компьютерной системе каждому пользователю выдается пароль, состоящий из 10 символов и содержащий только символы из 7-буквенного набора

H, O, P, C, T, Y, X.В базе данных для хранения сведений о каждом пользователе отведено одинаковое целое число байт, при этом для хранения сведений о 100 пользователях используется 1500 байт. Для каждого пользователя хранятся пароль и дополнительные сведения. Для хранения паролей используют посимвольное кодирование, все символы кодируются одинаковым и минимально возможным количеством бит.Сколько бит отведено для хранения дополнительных сведений о каждом пользователе?В ответе укажите только число.

При регистрации в компьютерной системе каждому пользователю выдается пароль, состоящий из 10 символов и содержащий только символы из 7-буквенного набора

H, O, P, C, T, Y, X.В базе данных для хранения сведений о каждом пользователе отведено одинаковое целое число байт, при этом для хранения сведений о 100 пользователях используется 1500 байт. Для каждого пользователя хранятся пароль и дополнительные сведения. Для хранения паролей используют посимвольное кодирование, все символы кодируются одинаковым и минимально возможным количеством бит.Сколько бит отведено для хранения дополнительных сведений о каждом пользователе?В ответе укажите только число.



Вы находитесь на странице вопроса "рисование символами в паскаль ABC. символы должны отделяться пробелами.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.