Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ДАны числа а и b.Составить программу для вычесления среднего арифметического значения чисел

5-9 класс

NikaNester 09 июля 2014 г., 2:35:10 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Iramarkova96
09 июля 2014 г., 4:43:34 (9 лет назад)

Не написано на каком языке! Пишу паскаль

 

program 1;

var a,b,c:real;

begin 

writeln ('a=');

readln(a);

writeln('b=');

readln(b);

c=(a+b)/2;

writeln('Среднее арифметическое'c);

end.

 

+ 0 -
алан11
09 июля 2014 г., 6:46:18 (9 лет назад)

Пишу Visual Basic

Dim a,b as integer

private sub ...

a=textbox1.text

b=textbox2.text

Label1.text = (a+b)/2

end sub ...

На форме 

2 текстбокса, кнопка и  3 label программируем кнопкy

2 label  возле текстбоксов в 1 а = во 2 b =

Ответить

Другие вопросы из категории

Выразите 20 мбайт в Кбайтах

Читайте также

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б



Вы находитесь на странице вопроса "ДАны числа а и b.Составить программу для вычесления среднего арифметического значения чисел", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.