Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

запишите алгоритм определения количества четных чисел среди заданных целых чисел а,в,с

5-9 класс

812Lerka 12 окт. 2014 г., 12:15:11 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ангел12345678
12 окт. 2014 г., 13:15:41 (9 лет назад)

var
a,b,c,count:integer;
begin
count:=0;
readln (a,b,c);
if (a mod 2=0) then count:=count+1;
if (b mod 2=0) then count:=count+1;
if (c mod 2=0) then count:=count+1;
writeln (count);
end.

Ответить

Читайте также

Напишите программу, которая подсчитывает количество двузначных чисел в заданной последовательности натуральных чисел.Программа получает на вхо

д количество чисел в последовательности, а затем сами числа.Количество чисел не превышает 1000. Введённые числа не превышают 30 000.Программа должна вывести одно число – количество двузначных чисел в заданной последовательности натуральных чисел.

Подсчитать количество четных чисел среди чисел a,b,c.

Написать программу в Pascal.

Помогите решить задачи на цикл с параметром.

Решения оформить как в Паскале.

1) задать 5 чисел. найти среднюю сумму положительных чисел, произведение чисел, некратных 12 и количество четных чисел среди заданных
2)В фирме работают 5 сотрудников. какую сумму нужно заказать в банке для выплаты им заработной платы, если их зарплата меняется каждый месяц и задаётся бухгалтером с клавиатуры ?
3)Задать 20 чисел.найти среднее произведение чисел, больших 8 и сумму чисел, некратных 15.

Напишите программу, которая в последовательности целых чисел определяет количество трехзначных чисел, кратных 7. Программа получает на вход целые

числа, количество введенных чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность). Количество чисел не превышает 1000. Введенные числа по модулю не превышают 30000. Про-грамма должна вывести одно число: количество трехзначных чисел, кратных 7



Вы находитесь на странице вопроса "запишите алгоритм определения количества четных чисел среди заданных целых чисел а,в,с", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.