Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите пожалуйста с инфой срочно!!!

5-9 класс

Sergo1488troeshnik 07 июля 2013 г., 6:16:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
персональный
07 июля 2013 г., 7:32:33 (10 лет назад)

var a,b,c,d:longint;
begin
read(a,b);
If (a+b=90) or (a=90) or (b=90) then
writeln('Прямоугольный') else
if (a+b<180) then
writeln('Существует') 
else
writeln('Нет');
end.

var a,b,c,d:real;
begin read(a,b); if a<=b then beginc:=a; a:=(a+b)/2; b:=2*b*c; end else begin c:=b; b:=(a+b)/2; a:=2*a*c; end; end.

var a,b,c,d:longint;
function max(a,b:longint):longint; begin if a>=b then max:=a else max:=b; end; begin read(a,b); if a<>b then begin a:=max(a,b); b:=max(a,b); end else begin a:=0; b:=0; end;

Ответить

Другие вопросы из категории

У исполнителя Калькулятор три команды, которым присвоены номера:

1. прибавь 1
2. умножь на 2
3. умножь на 4
Сколько есть программ, которые число 1 преобразуют в число 17?

В симфонический оркестр приняли на работу трех музыкантов - Иванова, Петрова и Сидорова, умеющих играть на скрипке, флейте, альте, кларнете, гобое и

трубе; каждый - на двух инструментах. Известно, что Петров самый высокий; играющий на скрипке меньше ростом играющего на флейте. Когда меду альтистом и трубачом возникает ссора, Петров мирит их. Скрипач, флейтист и Иванов любят пиццу. Иванов не умеет играть ни на трубе, ни на гобое. Дайте ответы на следующие вопросы.
1)На каких инструментах играет Иванов?
2)На каких инструментах играет Петров?
3)На каких инструментах играет Сидоров?

помогите пожалуйста

запишите в развернутом виде числа
А10 = 245
А8 = 245
А16= 245
спасибо)

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "помогите пожалуйста с инфой срочно!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.