Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Плизз задачи в паскале

1-4 класс

дан вес человека.определить и вывести на экран, в какой весовой категории он окажатся в боксе если меньше 60 кг-легкий вес,от 60 до 75-средний вес,свыши 75 кг-тяжелый вес.
2.составить программу,которая спрашивает который час? и в зависимости от ответа сообщает:доброй ночи,доброе утро,добрый день,добрый вечер
ООООООООООООЧЧЧЧЕЕЕЕЕЕЕЕЕЕННННННННННЬЬЬ СРОЧНО!!!!!!!!!

DarinaIsoeva 21 мая 2014 г., 1:34:33 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
LoVe8384
21 мая 2014 г., 2:22:18 (9 лет назад)

var
m: byte;
begin
write('Введите вес: ');
readln(m);
if m > 75 then writeln('Тяжелый вес')
else if m < 60 then writeln('Легкий вес')
else writeln('Средний вес');
readln;
end.

+ 0 -
KagamiGin
21 мая 2014 г., 3:10:15 (9 лет назад)

ок

+ 0 -
0КоНФЕТа0
21 мая 2014 г., 5:21:58 (9 лет назад)

var
h: integer;
begin
writeln('Который час? ');
readln(h);
case h of
0..6 : writeln ('Доброй ночи!');
7..12 : writeln ('Доброе утро!');
13..18 : writeln ('Добрый день!');
19..23 : writeln ('Добрый вечер');
end;
readln;
end.

+ 0 -
Ivgromik
21 мая 2014 г., 7:26:04 (9 лет назад)

Я НАШЕЛ БОЛЕЕ ПОЛНУЮ!

+ 0 -
Nastyom
21 мая 2014 г., 8:50:16 (9 лет назад)

НО ВСЕРАВНО СПАСИБО ))))))))

+ 0 -
алия12
21 мая 2014 г., 9:26:08 (9 лет назад)

ЛУЧШЕЕ ПОСТАВЛЮ!

Ответить

Другие вопросы из категории

Читайте также

Учитель задал детям такую задачу: «У матери три дочери. Произведение возрастов дочерей равно 40, а сумма возрастов равна количеству учеников в нашем

классе. Сколько лет дочерям?» Видя, что ученики затрудняются дать ответ, учитель добавил: «У самой младшей дочери голубенькие глазки». Ребята успешно справились с этой задачей. Сколько учеников в классе?

Первая задача. Стремясь усилить воздействие на все органы чувств человека во время просмотров

кинофильмоф,люди придумали 3Д,4Д.5Д,6Д,7Д кинотеатры.Какая информация не воспринимается человеком при данных просмотрах?

1)тактильная 3)вкусовая

2)обонятельная 4)слуховая

Вторая задача.

Найди лишнее по (фирме-изготовителю)

1)Сенсоры Kinect

2)Игровая приставка ХВОХ

3)Технология CamSpase

1. Придумай задачу, условие которой содержит слова "если, то".

2. Прилумай задачу, при решении которой все инструкции нужно выполнить последовательно одну за одной.

Паскаль

Решить задачи.
1. Дано трёхзначное число. Определить, сколько раз в нём встречается цифра 3.
2. Дано натуральное число. Получить все его делители и найти их сумму.



Вы находитесь на странице вопроса "Плизз задачи в паскале", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.