Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите, пожалуйста. Паскаль

10-11 класс

Написать программу, которая выводит целые числа в промежутке от 1 до 50, кратные четырем и считает их количество, сумму и произведение.

Diana1108 06 сент. 2014 г., 15:49:51 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Avonnado
06 сент. 2014 г., 16:31:44 (9 лет назад)

program www;
var a,b,c,i,k: integer;
begin

b:=50;
i=0;
for a:=1 to b do
  begin
c:=a+1;
k:=0;
m:=1
if c mod 4 then k:=k+c;
i:=i+1
m:=m*a:
   end
 я не очень помню синтаксис там надо вывести на экран и в конце бахнуть ЭНД но алгоритм вроде такой..... покомпилируй мож и ошибки будут.... оч давно в Паскале не юзал...

Ответить

Другие вопросы из категории

составить блок схему по программе pascal program zadacha 3_1. var max,x,e:real; begin writeln('введите натуральное число x');readln(x);

writeln('введите число y');readln(y); if x>y then max:=x else max:=y; writeln('большее из двух =',max); end.

1)Сначала суток прошло n секунд, определить: сколько полных часов прошло с начала суток, сколько полных минут прошло с начала текущего часа, сколько

полных секунд прошло сначала текущей минуты.
2)Производительность труда при выполнении некоторой работы повысилась на 40%. На сколько процентов сократилось время необходимое для выполнения этой работы.
3)Велосипедист должен попасть в место назначения к определённому сроку. Известно, что если он поедет со скоростью 15 км в час, то приедет на час раньше, а если скорость будет 10 км в час, то опоздает на 1 час. С какой скоростью должен ехать велосипедист, чтобы приехать вовремя?
решите в паскале без описания

101101101+110101111=

информатика

Читайте также

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите пожалуйста.паскаль АВС

Треугольник задан координатами своих вершин.Составить программу вычисления площади треугольника.



Вы находитесь на странице вопроса "Помогите, пожалуйста. Паскаль", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.