Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Составьте программу:

5-9 класс

1. вычисляющую значения функции у=0,3х^3 -4,125х^2-0,01х+2,25 для х от-5 до 5
3. вычисляющую значения функции у=1÷n^2 для х=(1;2;3;4;...;10)
4. удваивающую наименьшее из двух чисел.

Nussolg 13 сент. 2014 г., 12:13:44 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pinocolada200
13 сент. 2014 г., 15:03:15 (9 лет назад)

1)
var y:real;x:integer;
begin
write('Введи х');
read(x);
if (x>=5) and (x<=5) then y:= 0.3*exp(3*ln(x)) - 4,125*exp(2*ln(x)) - 0,01*х+2,25;
writeln('Значение функции ', y);
end.
2)
var x:integer;y:real;
begin;
if (x>=1) and (x<=10) then y:= 1/exp(2*ln(x));
writeln('Значение функции ',y);
end.
3)
var x,y:integer;
begin
writeln('Введи 2 числа');
read(x,y);
if x>y then writeln ('Получено число ', x*2);
if x<y then writeln ('Получено число ', y*2);
if x=y then writeln('Эти числа равны');
end.

+ 0 -
Иван2003А
13 сент. 2014 г., 16:17:48 (9 лет назад)

qbasic/pascal/qt/c++? Псевдокод?

+ 0 -
Bmarina0
13 сент. 2014 г., 17:30:54 (9 лет назад)

Pascal ABC 3.0.1

+ 0 -
Меллони
13 сент. 2014 г., 20:24:22 (9 лет назад)

PascalABC.Net по этой программе,не то отправила

+ 0 -
School1998
13 сент. 2014 г., 21:39:25 (9 лет назад)

какие 2 числа имеются в виду в конце?

+ 0 -
Sk0ro
13 сент. 2014 г., 23:24:43 (9 лет назад)

а поняла

Ответить

Другие вопросы из категории

Читайте также

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

1.Составить программу, которая определяет номера позиций символа","

2. Составить программу, которая позволяет заменить все гласные символом "*"

Даны числа a,b,c. Составить программу, выводящую на экран сообщение, в зависимости от того какой треугольник можно построить с такими длина сторон:

равносторонний,равнобедренный или какой либо другой.

Вот ещё одна

Составить программу:Даны а,b,c-целые числа.Если они большн 0-вычислите сумму их квадратов;а если хотя бы одно из них четно-вычислите их сумму и произведение.

Пожалуйста ребят.

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.




Вы находитесь на странице вопроса "Составьте программу:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.