Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Младший брат спрятал в комнате вашу флешку. Он все понимает, но умеет говорить только <да> и <нет>. В комнате есть два стола , в каждом

5-9 класс

из которых по 4 ящика, 4 полки по з секции каждая, один чемодан и шкаф с 11-ю отделами. Какое наименьшее количество вопросов надо задать брату, чтобы гарантированно найти флешку?

Б555ЭС 28 июля 2016 г., 20:55:52 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anyapopova201
28 июля 2016 г., 23:42:49 (7 лет назад)

2*(4+4*3)+1+11=44
вроде так

Ответить

Другие вопросы из категории

Составить программу обработки массива В(n). Распечатать такие положительные элементы

массива, значения которых <105. Вывести их индексы.

Помогите с 4 номером!!!
постройте математическую модель:

Первая бригада может выполнить задание за A дней,а вторая бригада за B дней.За сколько дней обе бригады выполнят задание,работая вместе?

Нужно написать программу, которая переводит шестнадцатеричное число в десятичное. У меня возникли проблемы, не знаю что делать с буквами A B C D E F, вот ч

то я написал:
var a, x, y, n, q, p, z, i, w: integer;
b: array [1..99999] of integer;
begin
writeln;
write('Введите число: ');
read(a);
write('Введите систему, в которой находится число: ');
read(w);
q:=a;
n:=1;
if w=16 then
begin
write(q,' в шестнадцатеричной системе = ');
repeat x:=a mod 10;
y:=a div 10;
b[n]:=x;
a:=y;
n:=n+1;
until y=0;
end;
z:=1;
for i:=1 to n-1 do begin
b[i]:=b[i]*z;
z:=z*w;
end;
p:=0;
for i:=1 to n-1 do
p:=p+b[i];
write(p,' в десятичной системе ');
end.

Читайте также

Младший брат спрятал Вашу флешку. Он всё понимает, но умеет говорить только "да" и "нет". В комнате есть два стола, в каждом из которых по 4 ящика,

4 полки по 3 секции каждая, один чемодан и шкаф с 11-ю отделениями. Какое наименьшее количество вопросов надо задать брату, чтобы гарантированно найти флешку?

Коля задумывает натуральное число из отрезка от 1 до N. Петя должен это число отгадать. Он может задавать Коле вопросы, допускающие только ответы "Да" или

"нет". Петя разработал алгоритм, позволяющий за наименьшее число вопросов отгадать число задуманное Колей.
Вопрос:
Сколько вопросов потребуется Пете, чтобы отгадать задуманное Колей число, если оно принадлежит отрезку:
1)от 1 до 32
2)от 1 до 512
3)от 1 до 300
4)от 1 до 1024

Помогите (( Срочно надо ((( Петя и Коля играют в следующую игру . Петя задумывает натуральное число , не превосходящее 8 . Коля должен это число

отгадать . Он может задавать Пете вопросы , допускающие только ответ да или нет . Коля старается за наименьшее число вопросов отгадать число , задуманное Петей . Его стратегия основана на делении числового интервала пополам и выяснении , в какой из половин находится задуманное число. Пользуясь этой стратегией , внесите недостающие записи в схему. НАРИСУЙТЕ В PAINT .

Коля предложил Пете более сложную игру, чем изложенная в задании 40. Коля задумывает натуральное число из интервала от 1 до n. Петя должен это число отг

адать. Он может задавать вопросы коле, допускающие только ответы да или нет. Петя разработал алгоритм, позволяющий за наименьшее число вопросов отгадать число, задуманное Колей. Выясните сколько вопросв потребуется Пете, чтобы отгадать задуманное число , если оно принадлежит интервалу: 1) от 1 до 32 2) от 1 до 512 3) от 1 до 300 4) от 1 до 1024 Плз помогите срочно надо!!!!!!!!!!!!



Вы находитесь на странице вопроса "Младший брат спрятал в комнате вашу флешку. Он все понимает, но умеет говорить только &lt;да&gt; и &lt;нет&gt;. В комнате есть два стола , в каждом", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.