Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите пожалуйста решить задачу в паскале.Надо программу составить..

5-9 класс

для 2ух целых чисел надо определить,являются они четными или нет.Для проверки четности используем услование:остаток от деления на 2 четного числа равен 0

Httplolb 25 марта 2017 г., 19:34:20 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
серёжа2000
25 марта 2017 г., 22:23:07 (7 лет назад)

var a,b: longint;
begin   read(a,b);  
if a mod 2=0 then writeln('A - YES')  
else writeln('A - NO');  
if b mod 2=0 then writeln('B - YES')  
else writeln('B - NO'); end.

Ответить

Другие вопросы из категории

ПОМОГИТЕ ПОЖАЛУЙСТА!!!

В магазине продаются обои цена М тг за 1 рулон, составить программу которая подсчитывает и выводит на экран стоимость К рулонов этих обоев

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите, пожалуйста, решить задачу по информатике 9 класса.Составить программу по паскалю. В тазу L литров варенья,которое необходимо разложить по

B-литровым банкам (L и B- целые числа).Сколько полных банок получится и сколько литров останется?

Здравствуйте.Помогите,пожалуйста,решить задачи в Паскале.Вот: Ввести с клавиатуры несколько дробных чисел, признак окончания ввода – число

1000.Нужно изменить программу так,чтобы она находила:

а) дробную часть чисел;

б) произведение чисел, меньших 22;

в) сумму чисел, которые попадают в промежуток [10, 50]. Заранее,спасибо большое!)))))

помогите пожалуйста решить задачу в паскале: Составить программу,проверяющую,является ли заданное натуральное число палиндромом,т.е.

таким,которое читается одинаково слева направо и справа налево(например:23132).



Вы находитесь на странице вопроса "Помогите пожалуйста решить задачу в паскале.Надо программу составить..", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.