Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

заданную строковую переменную записать в обратной последовательности

5-9 класс

Lusnikovagalina 31 марта 2017 г., 5:57:07 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vasasya
31 марта 2017 г., 8:13:19 (7 лет назад)

var s:string;
    i:integer;
begin
writeln('введите переменную');
readln(s);
for i:=length(s)downto 1 do write(s[i]);
end.


Ответить

Другие вопросы из категории

Помогите пожалуйста решить задачу в паскале.Надо программу составить..

для 2ух целых чисел надо определить,являются они четными или нет.Для проверки четности используем услование:остаток от деления на 2 четного числа равен 0

Читайте также

Помогите с решением, пожалуйста!! на завтра уже нужно(( Задание №3. Строковые переменные

Из заданного текста выбрать и напечатать те символы, которые встречаются в нём ровно один раз.

помогите какие знаете................ прошу помогите плиззз.......................

Решить задачи, составить программы:
1.Найти сумму цифр целого четырехзначного числа, и определить число,
цифры которого записаны в обратном порядку по отношению к исходному.
2.По введенному с клавиатуры аргументу вычислить значение функции.
3.Поменять местами значения двух переменных.
4. Написать программу ввода четырех чисел и вычисления их среднего арифметического.
5. Написать программу для вычисления дискриминанты квадратного уравнения.
6.Из железной полосы длиной L метров нужно изготовить обруч. На
соединение концов уходит D метров полосы. Написать программу вычисления
радиуса обруча.
7.Найти площадь конца, по введенным внешним и внутренним радиусам.
8.Найти расстояние между двумя точками по их координатам

В программе требуется выполнение операций +, / над переменными Sharik, Pirojok. В каком случае программа не выдаст ошибку при выполнении любой из

операций над заданными значениями переменных? Порядок следования операндов: Sharik+Pirojok или Sharik / Pirojok.

В программе требуется выполнение операций +, / над переменными Sharik, Pirojok. В каком случае программа не выдаст ошибку при выполнении любой из

операций над заданными значениями переменных? Порядок следования операндов: Sharik+Pirojok или Sharik / Pirojok.



Вы находитесь на странице вопроса "заданную строковую переменную записать в обратной последовательности", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.