Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

N учащихся одного класса получили оценку за контрольную работу. Сколько учащихся получили "двойку"

10-11 класс

Vikalut12 02 нояб. 2014 г., 23:16:39 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
карли1
02 нояб. 2014 г., 23:52:17 (9 лет назад)

program chik;
var n,a,k,i:integer;
begin
read(n);
k:=0;
for i:=1 to n do
begin
read(a);
if(a=2)then k:=k+1;
end;
writeln(k);
end.

Ответить

Читайте также

1) Сколько следует задать вопросов и как их следует формулировать, чтобы количественно оценить сообщение о том, что вагон стоит на одном из 16 путей?

2) Вы бросаете два кубика с нанесенными на гранях цифрами от 1 до 6. Определите, сколько битов информации несет сообщение о том, что на одном кубике выпала тройка, а на другом- пятерка.
3) Предположим, вероятность того, что вы получите за контрольную работу оценку "5", равна 0,6; вероятность получения "4" равна 0,3; вероятность получения "3"-0,1. Определите, сколько битов информации будет нести сообщение о результатах контрольной работы в каждом из вариантов. ПОЖАЛУЙСТА, ПОМОГИТЕ!!!

а)за контрольную работу учитель поставил 4 пятерки.Сообщение,что вы получили за контрольную пять,содержит 2 бит информации.Определите,сколько человек

всего в классе?

б)Известно,что сообщение учителя о том что к доске пойдет Саша Орлов,содержит 5 битов информации. Сколько учеников в классе?

Известны баллы, полученные студентами за контрольную работу. Вычислить максимальный балл.

Нужно написать программу а паскале, помогите пожалуйста)



Вы находитесь на странице вопроса "N учащихся одного класса получили оценку за контрольную работу. Сколько учащихся получили "двойку"", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.