Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Элементы двумерного массива A(2,5) вводятся с клавиатуры. Организовать вывод на печать всего массива в виде таблицы ,а так же элементов массива,имеющих зна

5-9 класс

чение ,кратные 3

Lichutin 28 нояб. 2014 г., 12:59:28 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Гадя99
28 нояб. 2014 г., 15:22:30 (9 лет назад)

var a:array[1..2,1..5] of integer;
i,j:integer;
begin
for i:=1 to 2 do
  for j:=1 to 5 do
  read(a[i,j]);
  for i:=1 to 2 do begin
  for j:=1 to 5 do
    write(a[i,j]:5);
  writeln;
  end;

for i:=1 to 2 do
  for j:=1 to 5 do
  if a[i,j] mod 3 = 0 then write(a[i,j],' ');

end.

Ответить

Другие вопросы из категории

Поможите решить пожалуйста!!!!

Световое табло состоит из лампочек,каждая из которых может находиться в двух состояниях:"включено" или "выключено".Какое наименьшее кол-во лампочек должно находиться 15 различных сигналов?

1) Считая, что каждый символ кодируется в кодировке Unicode ( 1 символ - 2 байта), оцените информационный объем следующей фразы : в шести литрах 6000

миллилитров.

2)Скорость передачи данных по некоторому каналу равна 4Кбайта/с. Передача файла по этому каналу заняла 4 мин 16 с. Определите оазмер файла в мегабайтах.

Читайте также

1)составьте программу ввода элементов массива а[1..8 ] с клавиатуры и вывода на экран элементов с отрицательными значениями; 2)составьте

программу ввода элементов массива b[1..6] с клавиатуры и вывода на экран элементов с положительными значемиями

Составьте программу ввода с клавиатуры и вывода на экран массива на 7 вещественных чисел.

(пожалуйста очень срочно надо)даю 72 бала

1) составить программу , которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный

2-ая Составить программу , которая в двумерном массиве случайных чисел элементы всех четных строк делает нулевыми
язык паскаль

1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива.

2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива.
3. Массив из 5 целых чисел вводится с клавиатуры в строку. Найти сумму элементов массива, стоящих на чётных позициях. Вывести исходный массив и полученную сумму.
4. Массив из 40 целых чисел из промежутка [10,90] задается с помощью генератора случайных чисел. Найти сумму элементов массива, кратных n . Вывести исходный массив и полученную сумму.
Помогите кто в чем может.



Вы находитесь на странице вопроса "Элементы двумерного массива A(2,5) вводятся с клавиатуры. Организовать вывод на печать всего массива в виде таблицы ,а так же элементов массива,имеющих зна", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.