Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите пожалуйста. составте программу ввода с клавиатуры и вывода на экран массива из 7 вещественных чисел.спасибо!

5-9 класс

MathMaster 27 мая 2014 г., 20:48:51 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
MrLight212
27 мая 2014 г., 22:26:31 (9 лет назад)

Program pr;
uses crt;

Var a:array[1..7] of real;
    i:integer;
   
Begin
Writeln('Введите массив');
for i:=1 to 7 do
readln(a[i]);

for i:=1 to 7 do
Write(a[i],'|');

readln;
end.


============================================

Program pr;
uses crt;

Var a:array[1..10] of integer;
    i:integer;
   
Begin
Writeln('Введите массив');
for i:=1 to 10 do
readln(a[i]);


for i:=1 to 7 do
Begin
if a[i] mod 2<>0
then
Write(a[i],'|');
end;

readln;
end.


Ответить

Читайте также

1)составьте программу ввода элементов массива а[1..8 ] с клавиатуры и вывода на экран элементов с отрицательными значениями; 2)составьте

программу ввода элементов массива b[1..6] с клавиатуры и вывода на экран элементов с положительными значемиями

Составьте программу ввода с клавиатуры и вывода на экран массива на 7 вещественных чисел.

(пожалуйста очень срочно надо)даю 72 бала

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1) составьте программу заполнения элементов массива [1..10 ] случайнымии целыми числами на отрезке [ 0;35 ] и вывода на экран нечетных элементов и

кратных числу 3.

2) составьте программу , которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 100 и выводит на экран среднее арифмитическое элементов массива



Вы находитесь на странице вопроса "помогите пожалуйста. составте программу ввода с клавиатуры и вывода на экран массива из 7 вещественных чисел.спасибо!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.