Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите пожалуйста, поблагодарю:

5-9 класс

написать программу которая суммирует все четные числа введенные с клавиатуры ( ввести 6 чисел)

Pohokop 26 апр. 2015 г., 5:56:16 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Volkovaanastas1
26 апр. 2015 г., 8:04:43 (9 лет назад)

program p1;
var a,n,sum:integer;
begin
for a:=1 to 6 do begin
readln(n);
if n mod 2=0 then sum:=sum+n;
end;
writeln('sum=',sum);
end.

+ 0 -
ДашенькаLove
26 апр. 2015 г., 9:08:59 (9 лет назад)

Это метод на C# 
int Sum()
{
 int[] nums = new int[5]; //Создаю целочисленный массив из 6 элементов для чисел
 int ans; //Целочисленная переменная для ответа
 for(int x = 0; x < 6; x++)//Цикл для ввода значений
 {
  Console.Write("Введите ", x ," число: ");
  nums[x]=(int)Console.ReadLine(); //Ввод числа и запись в массив
 }
 ans=nums[0]+nums[1]+nums[2]+nums[3]+nums[4]+nums[5] /* Суммирование всех элементов массива и запись результата в переменную */
 Console.WriteLine("Сумма чисел: ",ans); // Вывод ответа
 return ans; //Возврат ответа из метода
}

Ответить

Другие вопросы из категории

Составить программу на языке Pascal ABC:

По данным натуральным числам M и N не превосходящие 2011, найти последнюю цифру в десятичной записи числа M в степени N.


Заранее спасибо!

выразите в килобайтах

2 в 16 степени байтов?
2 в 16 степени битов?
2 в 13 степени байтов?
2 в 13 степени битов?

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "помогите пожалуйста, поблагодарю:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.