Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

составьте программу считая периметр треугольника Периметр р= 2*(а+в) Программа называется Pasckal

5-9 класс

НастенышЪ 04 апр. 2015 г., 21:37:05 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
27052001
04 апр. 2015 г., 22:53:32 (9 лет назад)

По этой формуле периметр треугольника не найти, это формула для квадрата.

 

Периметр треугольника = a+b+c

 

Примерная реализация на Паскале:

var
a,b,c,p:integer;
begin
  readln(a,b,c);
  p:=a+b+c;
  writeln(p);
end.

Ответить

Другие вопросы из категории

Помогите. Срочно!

Решите пожалуйсто

В каких случаях лучше использовать прозрачный, а в каких непрозрачный режим при выделении?

(Речь идет о граф. редакторе Paint)
Помогите прошу Вас!!)

Помогите решить кто знает!

Читайте также

Составить программу нахождения площади треугольника по формуле Герона.

Входные данные длины сторон треугольника.
Выходные данные периметр треугольника, площадь треугольника.

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.



Вы находитесь на странице вопроса "составьте программу считая периметр треугольника Периметр р= 2*(а+в) Программа называется Pasckal", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.