Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ПОМОГОИТЕ ПОЖАЛУЙСТА :)

5-9 класс

НикаБлоу 04 марта 2017 г., 18:35:39 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Marina0703
04 марта 2017 г., 19:46:04 (7 лет назад)

1) графический
2) конечность
3) информация
4) исполнитель
Алгоритм
Программный
План
Компьютер
Инструмент
Рисунок
Шаг

Ответить

Другие вопросы из категории

Разработать схему алгоритма, который вводит массив из N целых чисел и выводит на экран этот же массив в

прямом и обратном порядке. Протестировать алгоритм на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел.

и

Разработать схему алгоритма, который вводит массив из N целых чисел и выводит на экран элементы с чётными номерами. Протестировать алгоритм на произвольных массивах размерностью 5 и 8 элементов.

пожалуйста)

Решите в тетради задачи, используя цикл while-wend 1. Написать программу, вычисляющую сумму и среднее арифметическое последовательности положительных

чисел, которые вводятся с клавиатуры. 2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна).

Паскаль.

Вывести на экран числа, кратные К из промежутка
[А,В]. А, В, К вводятся.

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Помогите пожалуйста с заданием.

Решите пожалуйста 3.11 номер

Помогите, пожалуйста, решитьПомогите, пожалуйста, решить задачу!

Вычислить сумму всех элементов двумерного массива. Напишите, пожалуйста, программу.

Пожалуйста,мне нужно составить Алгоритм своего имени по Информатике

Алгоритм выглядит примерно так- Сместиться в точку ....
Опустить перо
Сместиться на вектор ...

Моё имя-Нурлан
Пожалуйста кто сможет напишите ) Заранее большое спасибо вам

Народ, помогите пожалуйста. Это информатика, скорее всего вам легко. Мне нужно всего на два вопроса помочь ответить.

1. Приведите 2-3 примера схем, с которыми вы сталкиваетесьв повседневной жизни. Информационными моделями каких обьектов являются эти схемы?
И еще одно:
2. В каких сферах деятельности невозможно обойтись без карт - информационных поверхностей Земли?
Я надумала только географию, но нужно еще.
Пожалуйста!



Вы находитесь на странице вопроса "ПОМОГОИТЕ ПОЖАЛУЙСТА :)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.