Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

делится ли число а на число b без остатка? написать в виде разветвляющего алгоритма.

5-9 класс

печенюх1 26 июля 2013 г., 7:21:09 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nikolaymarin0
26 июля 2013 г., 8:19:36 (10 лет назад)

program pr;
uses crt;
Var a,b:integer;
Begin
Writeln('vvedite a,b');
readln(a);
readln(b);
if a mod b=0 then Writeln('da')
             else Writeln('not');
readln;
end.

Ответить

Другие вопросы из категории

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.

Читайте также

Определить, делится ли первое число на другое без остатка.

Сначала строим информационную модель устно.

Во-первых, вводятся числа А и В.

Находим остаток от деления числа А на число В.

Если остаток от деления равен нулшю, то выводим результат: Число А делится на число В без остатка

Иначе

Результат – Число А делится на число В с остатком.

Трехзначное десятичное число оканчивается на 3. Если эту цифру переместить на первое место в числе, то есть с него будет начинаться новое число, то это нов

ое число будет на единицу больше утроенного исходного числа. Найдите исходное число.



Вы находитесь на странице вопроса "делится ли число а на число b без остатка? написать в виде разветвляющего алгоритма.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.