Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Определить, делится ли первое число на другое без остатка.

5-9 класс

Сначала строим информационную модель устно.

Во-первых, вводятся числа А и В.

Находим остаток от деления числа А на число В.

Если остаток от деления равен нулшю, то выводим результат: Число А делится на число В без остатка

Иначе

Результат – Число А делится на число В с остатком.

Zuli99 19 мая 2014 г., 7:01:48 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tobi00
19 мая 2014 г., 9:41:03 (9 лет назад)

ну если пример 10:0 тогда без остатка

Ответить

Другие вопросы из категории

1)какие задачи может выполнять интернет экспловер: 1.архивирование файлов 2.поиск текста на странице 3.замена текста на странице 4.изменение кодировки

текста на странице 5.настройка доступа к принтеру 7.выбор рисунка для оформления фона рабочего стола 8.изменение размера шрифта для текста страницы

Составить программу, которая контролирует платежеспособность г-на Сидорова при расчетах посредством кредитной карты.

Программа должна:
- запрашивать начальную сумму вклада;
- для каждого очередного платежа спрашивать его сумму сообщать остаток;
- прекращать свою работу, когда у Сидорова не хватит денег на очередную покупку.
Помогите пожалуйста, напишите только правильно, очень надо, спасибо заранее).

Читайте также

Составить блок-схему и программу определяющую делится ли первое число на второе.

(использовать команду mod и div с формулой a:=b mod c)

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].



Вы находитесь на странице вопроса "Определить, делится ли первое число на другое без остатка.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.