Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дана последовательность из8 чисел. Подсчитайте сумму неотрицательных чисел?

5-9 класс

Vikylichkak 05 мая 2014 г., 13:20:52 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Neky4098
05 мая 2014 г., 15:11:23 (10 лет назад)

Каких чисел?Больше подробностей,так не как не вычеслить...

Ответить

Другие вопросы из категории

1)какие задачи может выполнять интернет экспловер: 1.архивирование файлов 2.поиск текста на странице 3.замена текста на странице 4.изменение кодировки

текста на странице 5.настройка доступа к принтеру 7.выбор рисунка для оформления фона рабочего стола 8.изменение размера шрифта для текста страницы

Составить программу, которая контролирует платежеспособность г-на Сидорова при расчетах посредством кредитной карты.

Программа должна:
- запрашивать начальную сумму вклада;
- для каждого очередного платежа спрашивать его сумму сообщать остаток;
- прекращать свою работу, когда у Сидорова не хватит денег на очередную покупку.
Помогите пожалуйста, напишите только правильно, очень надо, спасибо заранее).

помогите составить программу FREE PASCAL

После каждой двойки вставить число 100

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех чисел кратных 7 и оканчивающихся на 0. Программа получает на

вход натуральные числа, количество введенных чисел неизвестно, последовательность чисел заканчивается числом 0 (0- признак окончания ввода, не входит в последовательность), Количество чисел не превышает 1000. Введенные числа не превышают 30000. Программа должна вывести одно число: сумму всех чисел, кратных 7 и оканчивающихся на 0. Программу надо написать в Pascal

напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех чисел кратных 7 и оканчивающихся на 0. Программа получает на

вход натуральные числа, количество введенных чисел неизвестно, последовательность чисел заканчивается числом 0 (0- признак окончания ввода, не входит в последовательность), Количество чисел не превышает 1000. Введенные числа не превышают 30000. Программа должна вывести одно число: сумму всех чисел, кратных 7 и оканчивающихся на 0. Программу надо написать в Pascal

Пожалуйста помогите решить задачу: Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и

оканчивающихся на 4. Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность). Количество чисел не превышает 1000. Введённые числа не превышают 30 000. Программа должна вывести одно число: сумму всех чисел, кратных 6 и оканчивающихся на 4.

Пример работы программы:

Входные данные Выходные данные

14 168

24

144

22

12

0

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3. Программа получает на вход количество чисел в

последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 3. Количество чисел не превышает 100. Введённые числа не превышают 300. Программа должна вывести одно число – сумму чисел, кратных 3. входные данные:3,12,25,9 выходные 21



Вы находитесь на странице вопроса "Дана последовательность из8 чисел. Подсчитайте сумму неотрицательных чисел?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.