Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ПОМОГИТЕ,ПОЖАЛУЙСТА!!!Как найти периметр квадрата в Паскале,если дана его площадь .Заранее спасибо.

10-11 класс

хорошист02 20 окт. 2013 г., 10:56:21 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Oksana2402
20 окт. 2013 г., 13:39:25 (10 лет назад)

var
  a,p,s:real;

begin
  Write('Введите площадь квадрата: ');
  Readln(s);
  a:=sqrt(s);
  p:=4*a;
  Writeln('Периметр квадрата равен ',p)
end.

Тестовое решение:

Введите площадь квадрата: 13.7
Периметр квадрата равен 14.8054044186574


Ответить

Читайте также

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

ПОМОГИТЕ ПОЖАЛУЙСТА РЕШИТЬ ЗАДАЧИ НА МАССИВЫ В ПАСКАЛЕ!!!)),как решать не объяснили,а принести уже завтра надо((( 1)Заполните случайными числами

целочисленный массив 10 на 10.Выведите на экран четвертую строку массива.

2)Дан целочисленный массив,содержащий n элементов и заполненный с клавиатуры.Найти наибольшее значение элемента массива.



Вы находитесь на странице вопроса "ПОМОГИТЕ,ПОЖАЛУЙСТА!!!Как найти периметр квадрата в Паскале,если дана его площадь .Заранее спасибо.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.