Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Срочно нужна помощь!!! Задания на фотографии

10-11 класс

Фюзис0000 06 апр. 2014 г., 14:20:39 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
сат2000
06 апр. 2014 г., 15:44:07 (10 лет назад)

1)

var sum,i:integer;

begin

for i:=10 to 100 do

if (i mod 4=0) and (i mod 8<>0) then sum:=sum+1;

writeln (sum);

end.

 

2)

var i,count:integer;

begin

for i:=1 to 20 do

begin

count:=count+1;

writeln (sin(count));

end;

end.

 

3)

var a1,a2,i:integer;
begin
for i:=10 to 99 do
begin
a1:=i mod 10;
a2:=i div 10;
if (i=3*(a1+a2)) then writeln (i);
end;
end.

 

 

 

 

Ответить

Другие вопросы из категории

//---------------------------------------------------------------------------

#include <stdio.h>
#include <conio.h>
#pragma hdrstop
//---------------------------------------------------------------------------
#pragma argsused
int main(int argc, char* argv[])
{ int a[10],m,n,k,i;
m=n=k=0;
for(i=0;i<9;i++)
{scanf("%d",&a[i]);
if(a[i]>0 && a[i+1]<0) k++,m=a[i],n=a[i+1],printf("\n %d %d",m,n);
if(a[i]<0 && a[i+1]>0) k++,m=a[i],n=a[i+1],printf("\n %d %d",m,n);
if(k==4) break;
};
getch();
return 0;
}
//---------------------------------------------------------------------------

Это С++,задача состоит в том чтобы вывести первые 4 пары смежных символов со противоположными знаками (+ - или - +).Только где-то в коде ошибка...Помогите найти ее...

1)Вычислить значения функции y=4*x^3-2*x^2+5 для x, изменяющегося от -3 до 1 с шагом 0,1 на языке ПАСКАЛЬ!!СРОЧНОО ЗАВТРА ЭКЗАМЕН РЕБЯЯТКИ!

2)Найти количество всех нечетных чисел на интервале от 11 до 20
3)Найти сумму целых положительных четных чисел на интервале от 1 до 100
4)Найти сумму ряда,общий член которого равен А(х)=1/(3*N-2)*(3*N+1)
5)Дано произвольное число n≤100.Определить количество цифр в числе
ОЧЕНЬ НУЖНО!!НА ЯЗЫКЕ ПАСКАЛЬ!ВЫРУЧАЙТЕ!

QUICKBASIC. Циклы




1. Вычислить и распечатать значения функции Y= A^2 + B^2 при одновременном
(синхронном) изменении величин А и В:

Читайте также

Срочно нужна помощь с написанием программы. "Генератором случайных чисел (от 0 до 100) задан массив из 26 целых чисел. Составьте программу, с помощью

которой сначала напечатайте элементы массива в строчку, а на следующей строчке - произведение элементов с чётными индексами". Заранее спасибо.

Помогите человеку с отвратительной фантазией 1. Составить задание на разработку программы линейной структуры в QBASIC

2. Составить задание на разработку программы на разветвляющиеся структуры в QBASIC

3. Составить задание на разработку программы циклической структуры в QBASIC

Нужно задание + сама программа



Вы находитесь на странице вопроса "Срочно нужна помощь!!! Задания на фотографии", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.