Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

На сковородку одновременно можно положить k котлет. Каждую котлету нужно с каждой стороны обжаривать 1 минуту непрерывно. За какое наименьшее время

5-9 класс

удастся поджарить с обеих сторон n котлет?

Входные данные:
Вводятся 2 числа: k и n. Все числа не превосходят 32000.

Выходные данные:
Выведите одно число – ответ на задачу.

HalilovichDany 20 июля 2014 г., 9:44:57 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Катерина3339
20 июля 2014 г., 10:21:25 (9 лет назад)


program kot;
var k,n,f,ot:longint;
begin
f:=0;
readln(k,n);
if(n div k = 0)or(n mod k > 0)then f:=1;
ot:=(n div k+ f) * 2 ;
writeln(ot);
end.

+ 0 -
Bernarochka13
20 июля 2014 г., 11:36:11 (9 лет назад)

паскаль?

Ответить

Другие вопросы из категории

1.Как вы понимаете назначение микропроцессора? 2.Каково назначение устройств хранения информации в компьютере? 3.В чем особенности кэш –

памяти?

4.Как классифицируются устройства ввода?

5.Для чего нужны устройства вывода?

Помогите составить блок-схему алгоритма

Даны два ведерка с разноцветными шариками. В одном ведре находятся красные и желтые шарики, а в другом синие и зеленые. Подсчитать количество желтых шариков и количество синих шариков

Читайте также

У вас есть N котлет, каждую из которых вам необходимо поджарить с двух сторон. На сковородку одновременно помещается 2 котлеты. Обжаривание

котлеты с одной стороны занимает ровно одну минуту. Требуется максимально быстро приготовить все имеющиеся у вас котлеты.

1.Опишите алгоритм (последовательность действий) для трёх котлет (N = 3)
2.Опишите алгоритм для произвольного N >= 1
3.Как изменится алгоритм, если на сковородку одновременно помещается K (K >= 1) котлет?

Ребят, подскажите пожалуйста)

Имеются два пустых флакона: на 5 и на 7 капель. Рядом – источник воды. Никаких других приспособлений под руками нет. За какое наименьшее количество ходов можно отмерить три капли? Докажите.



Вы находитесь на странице вопроса "На сковородку одновременно можно положить k котлет. Каждую котлету нужно с каждой стороны обжаривать 1 минуту непрерывно. За какое наименьшее время", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.