Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Имеются два пустых флакона: на 5 капель и на 7. Рядом источник воды. Никаких других приспособлений нет. За какое наименьшее кол-во ходов можно

5-9 класс

отметить три капли? Доказать.

Bitonito 14 дек. 2013 г., 5:32:57 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
19thBOBIK
14 дек. 2013 г., 6:21:08 (10 лет назад)

если один ход это одно переливание, то ответ 2:
1. перельем из 5 в 7
2. перельем из полной 5 в 7 недостающие 2 капли, получим 3

нужно доказать что нет ответа с числом 1. Для этого просто рассмотреть возможные варианты того что получится: 5 капель, 7 капель, (7-5) капель. Они не равны трем.

В общем случае, поскольку оперируем остатками от деления чисел 7*k на 5 и 5*k на 7, то нужно разложить наш ответ в сумму таких остатков, и посмотреть длину суммы.

Ответить

Другие вопросы из категории

напишите программу которая в последовательности натуральных чисел определяет минимальное число кратное 3. знаю как написать программу

для максимального числа

var

a:integer;

b:longint;

begin

b:=0;

readln(a);

while (a<>0) do

begin

if ((a mod 3=0) and (a>b)) then

b:=a;

readln(a);

end;

writeln(b);

readln

end.

как для минимального??

В одном множестве 40 элементов , а в другом - 30. какое максимальное количество злементов может быть в их пересечении - множестве, которому принадлежат те

и только те элементы, которые одновременно принадлежат всем исходным множествам

Читайте также

Ребят, подскажите пожалуйста)

Имеются два пустых флакона: на 5 и на 7 капель. Рядом – источник воды. Никаких других приспособлений под руками нет. За какое наименьшее количество ходов можно отмерить три капли? Докажите.

1 В корзине 77g фруктов 32 яблока 22g мандарина 6g апельсинов 15g слив в какой системе счисления посчитаны фрукты 1. 7 2.8 3.9

4.2

2 Программа уплотняющие файлы называют??

1.утилита

2.архиватор

3.резидентными

4.знаковыми

3

На репетиции новогоднего представления на поклон вышли все участники в следующем порядке: енот, ежик, лиса, заяц, медведь, волк?Режиссер попросил всех построиться по росту: медведь, волк, лиса, заяц, енот, ежик, но разрешил перестраиваться в ряду, меняясь местами только рядом стоящими парами и переходить на новое место, проходя также по ряду рядом со стоящими парами. За какое наименьшее число таких переходов можно перестроиться по росту??



Вы находитесь на странице вопроса "Имеются два пустых флакона: на 5 капель и на 7. Рядом источник воды. Никаких других приспособлений нет. За какое наименьшее кол-во ходов можно", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.