Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Найти

10-11 класс

максимальный элемент и его номер в
последовательности в паскале

Ade051 22 марта 2017 г., 16:08:59 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
производная
22 марта 2017 г., 18:10:35 (7 лет назад)

var
k,i:integer;
x,max:real;
   begin 
     for k:=1 to 10 do
         begin
            if k mod 2 <>0 then 
               x:=k/(1+k)
             else
                x:=sqr(k)/(1+sqr(k));
             if x>max then
                begin
                   max:=x;  
                   i:=k;
                end;
          end;
writeln(max,'  N:  ',i);
end.
   

Ответить

Другие вопросы из категории

Помогите решить задачи по паскалюАВС... Задача-1: найти кол-во букв О в введенном тексте. Задача-2: Найти среднее арифметическое

отрицательных чисел из массива А, состоящего из N элементов. Задача-3: Правда ли что слово начинается и заканчивается на одну и ту же букву? Задача-4 В файле хранится 2 числа. Найти их сумму, разность и среднее арифметическое. Результат вывести на экран. Пожалуйста от начала и до конца, а не только середину программы....

Cкорость передачи данных через модемное соединение равно 56 Кбит/сек. Передача текстового файла через это соединение заняла 12 сек. Определите, сколько

символов символов содержал преданный текст, если известно, что он был представлен в кодировке UNICODE.
Подробное решение

Помогите написать программу на C#

Написать программу, удаляющую из записи числа все чётные цифры.

Читайте также

1. По сторонам треугольника найти его периметр, площадь, высоты и радиус вписанного и описаного кругов.

2. Найти больше из трех данных чисел.
3. В одномерном массиве положительные элементы меншиты на 7.

Добрый день. Помогите пожалуйста решить две задачи... №1 Дан массив из 25 элементов,найти сумму 4-х наибольших и 4-х наименьших э

лементов. Результат распечатать в виде:

Сумма наибольших=

Сумма наименьших=

№2

Даны два массива по 30 элементов. Найти среднее арифмитическое для элементов 1-го массива,номера которых больше номера минимального элемента 2-го массива

Заранее спасибо

1)дан одномерный массив из 5 элементов.найти сумму положительных элементов. 2)Дан одномерный массив из 7

элементов.Найти колличество четных положительных элементов.

3)Дан массив из 6 элементов.Найти произвдение положительных из них.

Дан массив X(N).Найти среднее арифметическое элементов массива,значения которых заключены в интервале [-3;3]. Если эта величина больше

заданного числа Z,то найти сумму четных элементов,иначе- произведение нечетных элементов.

Друзья,очень нужна ваша помощь,пожалуйста,если Вы решили мне помочь-отпишитесь. Заранее спасибо!

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.



Вы находитесь на странице вопроса "Найти", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.