Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Дан текстовый файл. Подсчитать количество строк в данном файле. Результат вывести на форму.

5-9 класс

Sviata 25 мая 2014 г., 13:10:39 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Maryrydneva
25 мая 2014 г., 14:36:09 (9 лет назад)

program test;

var

source: text;
name: string;
line: string;
count: integer;

begin

write('write name of file (for example 1.txt): ');
read(name);

assign(source, name);
reset(source);

count := 0;

while not eof(source) do
begin

readln(source, line);

count := count + 1;

end;

writeln('Lines count: ', count);

close(source);

end.

Ответить

Другие вопросы из категории

А) 5 КБ= байт= бит

Б) КБ= байт=12288 бит
В) КБ= байт=213 бит
Г) ГБ=1536 МБ = Кбайт
Д) 512 Кбайт= байт= бит

гриб, человек, здание, школьник, школа, врач, растение, дерево, яблоня, подосиновик

Заполните таблицу: запишите для каждого подмножества одно дополнительное свойство.



Множество

12. Программная структура, позволяющая эффективно

хранить, организовывать данные и предоставлять к ним доступ-
это

30.

Дан фрагмент программы (все используемые переменные имеют целый тип данных).
на языке Паскаль​на языке Бейсик
P:=1; A:=1;​P=1: A=1
while P<16 do​WHILE P<16
begin​ A=2*A
A:=2*A; P:=P*A;​ P=P*A
end;​WEND
Определите, сколько раз выполнится тело цикла.
1.3​ 2.4​ 3.бесконечно много раз​ 4.16​ 5.0

Читайте также

1)В диапазоне от 0 до 100 подсчитать количество чисел оканчивающихся на 3.

2)В диапазоне от 0 до 50 подсчитать количество чисел сумма цифр которых равна 3.

Ребятки!!!!ПОмогите пожалуйста очень срочно!!!! Дан файл f компоненты которого действительные числа.Найти сумму компонентов

файла.Результат поместить в файл g.

дан файл f компоненты которого являются целыми числамию Найти наибольший и наименьший из компонентов файла.результат поместить в файл g

ДАн файл f компоненты которого являются целыми числами найти количество чётных чисел среди компонентов.результат поместить в файл g

Дан файл F компоненты которого являяются целыми числами.записать в файл g все чётных числа файла f

Дан файл F компоненты которого являяются целыми числами переписать компоненты файла f в файл g,так чтобы в файле сначала шли отрицательные а потом положительные числа.



Вы находитесь на странице вопроса "Дан текстовый файл. Подсчитать количество строк в данном файле. Результат вывести на форму.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.