Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Дана строка, состоящая из заглавных английских букв и цифр. Вывести первый символ строки.Входные данные:В единственной строке входного по

5-9 класс

тока дана строка символов, длина которой не превышает 255.

DeRoL 14 июня 2014 г., 19:22:32 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Фаина2002
14 июня 2014 г., 21:05:16 (9 лет назад)

Program Zadacha;
Const max = 255;
Var t: Text;
i: Integer;
s: String[max];
Begin
Assign(t, 'd:\input.txt');
Reset(t);i := 2;
While Not Eof(t) Do
Begin
If i > max Then
Break;
Read(t, s);
End;
Close(t);
Assign(t, 'd:\output.txt');
Rewrite(t);
Write(t, s[1]);
Close(t);
End.

Ответить

Читайте также

Решить задачи на языке программирования в Turbo Pascal: 1) Дан массив, состоящий из 10 чисел, значения могут быть

от -100 до 100. Определить минимальное положительное число.

2) Дан массив, состоящий из 10 чисел. Найдите номера тех элементовв масива, которые наименее различаются.

все пятибуквенные слова составленные из латинских букв F,N,S ЗАПИСАНЫ В АЛФАВИТНОМ ПОРЯДКЕ

1.FFFFF
2.FFFFN
3.FFFFS
4FFFNF
5.........
.Определите слова которые будут идти в этом списке 7,27,90,101,196.Возможно вам будет проще ответить на третий и четвертый вопрос если вы будете знать,что на 99-ом месте в этом списке стоит строка NFNSS
в ОТВЕТЕ НУЖНО ЗАПИСАТЬ ПЯТЬ СТРОК СОСТОЯЩИХ ИЗ ЛАТИНСКИХ БУКВ.Ответ на каждое задание нужно писать в отдельной строке.(в 1 строке слово стоящее 7-ым,во 2-ой слово стоящее 27-ым,и далее 90,101 и 196 также)Порядок записи слов менять нельзя

РЕШИТЕ КТО, ЧТО МОЖЕТ!!!!! 1.В некоторой стране автомобильный номер длиной 6 символов составляется из заглавных букв (всего используется 12

букв) и десятичных цифр в любом порядке. Каждый символ кодируется одинаковым и минимально возможным количеством бит, а каждый номер - одинаковым и минимально возможным количеством байт. Определите объем памяти, необходимый для хранения 32 автомобильных номеров.

2.Для кодирования сообщений решено использовать последовательности разной длины, состоящие из знаков «+» и «-». Сколько различных сообщений можно закодировать, используя в каждом из них не менее 3-х и не более 7 знаков?

3.В корзине лежат черные и белые шары. Среди них 18 черных шаров. Сообщение о том, что достали белый шар, несет 2 бита информации. Сколько всего шаров в корзине?

4. Перевести 38(10) в (7)...

5. Вася и Петя передают друг другу сообщения, используя синий, красный и зеленый фонарики. Это они делают, включая по одному фонарику на одинаковое короткое время в некоторой последовательности. Количество вспышек в одном сообщении - 3 или 4, между сообщениями - паузы. Сколько различных сообщений могут передавать мальчики?

6. Некоторый алфавит содержит 4 различных символа. Сколько трехбуквенных слов можно составить из символов этого алфавита, если символы в слове могут повторяться?

7. Для кодирования секретного сообщения используются 12 специальных значков-символов. При этом символы кодируются одним и тем же минимально возможным количеством бит. Чему равен информационный объем сообщения длиной в 256 символов?

8. Объем сообщения равен 11 Кбайт. Сообщение содержит 11264 символа. Какова мощность алфавита?

9. В некоторой стране автомобильный номер состоит из 8 символов. Первый символ - одна из 26 латинских букв, остальные семь - десятичные цифры. Пример номера - A1234567. Каждый символ кодируется одинаковым и минимально возможным количеством бит, а каждый номер - одинаковым и минимально возможным количеством байт. Определите объем памяти, необходимый для хранения 30 автомобильных номеров.

ССССРРРРРРРРРРРРРРЛОООООООООООЧЧЧЧЧЧЧЧНООООООООО!!! 1. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.

Найти сумму элементов данного массива.
2. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.
Найти значение максимального элемента массива.

Дана некоторая строка . Из нее создают вторую строку по следующему алгоритму:

1. Сначала вторая строка пуста
2.Затем каждый символ первой строки от первого до последнего приписывается к создаваемой(второй) строке слева , если это гласная буква и ее позиция в исходной строке была нечетной , или если это согласная буква и ее позиция была четной. Во всех остальных случаях очередной символ первой строки приписывается ко второй строке справа . По этому алгоритму строка ВОЦА превратилась в строку ОВЦА .
А какая строка превратилась в строку ИНАВОРИГОРПРАМЕ ??



Вы находитесь на странице вопроса "Дана строка, состоящая из заглавных английских букв и цифр. Вывести первый символ строки.Входные данные:В единственной строке входного по", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.