Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

написать программу которая сформирует массив из 10 случайных целых чисел из промежутка [0;4)

5-9 класс

Tvinsd1f 23 окт. 2013 г., 20:09:24 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tasha22011994
23 окт. 2013 г., 22:00:28 (10 лет назад)

var

a:array [1..10] of integer;

i:integer;

begin

randomize;

for i:=1 to 10 do begin

a[i]:=random(4);

write(a[i],' ');

end;

readln;

end. 

Ответить

Другие вопросы из категории

Читайте также

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

Составьте программу, которая формирует массив из 40 случайных целых чисел от 2 до 20 и вычисляет: а) среднее арифметическое нечётных чисел

>б) сумму чисел, не превышающих 10

в) сумму чисел, кратных трём

плииз, каждую задачу отдельно.. если не уверенны не пишите.. срочно!!

5-9 класс информатика ответов нет


Вы находитесь на странице вопроса "написать программу которая сформирует массив из 10 случайных целых чисел из промежутка [0;4)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.