Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ПОЖАЛУЙСТА ПОМОГИТЕ РЕШИТЬ!!! Желательно с решением... Восемь школьников, оставшихся в классе на перемене, были вызваны к директору. Один из них

10-11 класс

разбил окно в кабинете. На вопрос директора, кто это сделал, были получены ответы: Егор: «Разбил Андрей!». Света: «Вика разбила». Оля: «Разбила Света». Миша: «Это кто-то с улицы!». Надя: «Да, Оля права…». Коля: «Это либо Вика, либо Света!». Андрей: «Ни Вика, ни Света этого не делали». Вика: «Андрей не бил!». Кто разбил окно, если известно, что из этих восьми высказываний истинно ровно три?

Malvina1977 15 окт. 2014 г., 8:19:03 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
79090945434
15 окт. 2014 г., 10:05:00 (9 лет назад)

Вика,Света,Андрей т.к. она друг друга покрывают)

Ответить

Другие вопросы из категории

сформируйте и выведите на экран массив из девяти элементов, каждые три последовательных элемента которого составлены по следующему правилу:

1-й равен удвоенному числу, введенному с клавиатуры;
2-й равен квадрату предыдущего индекса;
3-й равен остатку от деления индекса на 2

приведите примеры информации:1)достоверной и недостоверной

2)полной и неполной
3)цнной и малоценной
4)современной и несовременной
5)понятной и непонятной
6)доступной и недоступной для усвоения

Читайте также

решите задачу.турист идет к озеру. у развилки дороги сидят 2 брата и каждый из них знает,какая дорога ведет к озеру.. на вопросы братья

отвечают только да и нет. один из них всегда говорит правду. другой всегда лжет. все это знает турист. помогите туристу сформулировать такие вопросы чтобы узнать, какая дорога ведет к озеру;

1) 2 вопроса одному из братьев;

2) 1 вопрос одному из братьев.

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Помогите решить на паскале

______________________________________
В сказочном Солнечном городе живут трое братьев: Ниф-Ниф, Наф-Наф, и Нуф-Нуф. Известно, что у каждого из них есть какое-то количество денег. Так случилось, что после физкультуры они перепутали пиджаки, в которых и лежали деньги. Однако зная о возможной путанице родители пришили бирки с именами. Помогите определить сколько же денег было до физкультуры у братьев, зная что Нуф-Нуф пришел домой в пиджаке Ниф-Нифа, а Наф-Наф в пиджаке Нуф-Нуфа. Входные данные:

В единственной строке входного потока, через пробел записано три числа в диапазоне от 1 до 10^9. Первое число это количество денег, которое обнаружил Ниф-Ниф в карманах придя домой. Второе - сколько стало у Наф-Нафа. И третье сколько принес домой Нуф-Нуф.

Выходные данные:

В первую строку выходного потока необходимо вывести сколько денег было у Ниф-Нифа, во вторую - сколько у Наф-Нафа, а в третью - сколько у Нуф-Нуфа.

Пример входного файла (input.txt): 32 22 54 Пример выходного файла (output.txt): 54 32 22

X^4-7x^3+4x^2-x=-10 пожалуйста помогите решить

Через иксель со всеми значениями



Вы находитесь на странице вопроса "ПОЖАЛУЙСТА ПОМОГИТЕ РЕШИТЬ!!! Желательно с решением... Восемь школьников, оставшихся в классе на перемене, были вызваны к директору. Один из них", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.