Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

семь гномов собрали вместе 28 грибов. причём все они собрали разное количество грибов и ни у кого не оказалось пустой корзинки. сколько грибов собрал кажды

5-9 класс

й гном?

Zaya14031 13 авг. 2013 г., 10:41:35 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zarema55
13 авг. 2013 г., 12:47:08 (10 лет назад)

1 - 1
2 - 2
3 - 3
4 - 4
5 - 5
6 - 6
7 - 7
В итоге равно 28

Ответить

Другие вопросы из категории

К устройству вывода графической информации относится:

1. дисплей
2. мышь
3. клавиатура
4. сканер
5. графический редактор

Укажите понятия,определяемые следующими словами(запишите в прямоугольниках).

а)Группа слов,которая выражает законченную мысль:
б)Значимая часть слова,которая стоит после корня и служит для образования новых слов:
в)Часть речи,которая указывает на предметы,признаки и количества,но не называет их:
Помогите пожалуйста!!Очень срочно нужно)*

что означает кнопка home

Читайте также

Среди школьников шестого класса проводилось анкетирование по любимым мультфильмам. Самыми популярными оказались три мультфильма : "Белоснежка и семь гномов

", "Губка Боб Квадратные Штаны", "Волк и теленок". Всего в классе 38 человек. "Белоснежку и семь гномов" выбрали 21 ученик, среди которых трое назвали еще "Волк и теленок", шестеро - "Губка Боб Квадратные Штаны", а один написал все три мультфильма. Мультфильм "Волк и теленок" назвали 13 ребят, среди которых пятеро выбрали сразу два мультфильма. Сколько человек выбрали мультфильм "Губка Боб Квадратные Штаны"?

. Составьте программу (полный текст программы) для решения следующей задачи. Введите с клавиатуры три числа: А, В, С. Если все они четные, то найдите и

выведите на экран их сумму. Если все они нечетные и A>B>C, то определите и выведите значения наибольшего и наименьшего из чисел. Иначе, выведите числа без изменения. Фрагмент программы: if (a mod 2 = 0) and (b mod 2 = 0) and (c mod 2 = 0) then begin S:=a+b+c; writeln('сумма равна ', S); end; if (a mod 2 <> 0) and (b mod 2 <> 0) and (c mod 2 <> 0) and (a>b) and (b>c) then begin writeln('наибольшее число ', A); writeln('наименьшее число ', C); end else writeln('a= ',a,' b= ', b, ' c= ',c);

У Пети дома есть несколько компьютеров, каждый из которых имеет в своем составе системный блок, монитор и клавиатуру. Если все системные блоки,

мониторы и клавиатуру собрать вместе, то все элементы, кроме двух, будут системными блоками, все элементы, кроме двух - клавиатурами, все элементы, кроме двух, будут мониторами
Сколько компьютеров у Пети дома? Помогите, пожалуйста, решить эту задачу.

Плиз пожалуйста решите задачу подробно:

1)Для регистрации на сайте некоторой страны пользователю требуется придумать пароль. Длина пароля – ровно 9 символов. В качестве символов используются десятичные цифры и 28 различных букв местного алфавита, причём все буквы используются в двух начертаниях: как строчные, так и заглавные (регистр буквы имеет значение!). Под хранение каждого такого пароля на компьютере отводится минимально возможное и одинаковое целое количество байтов, при этом используется посимвольное кодирование и все символы кодируются одинаковым и минимально возможным количеством битов. Определите объём памяти, который занимает хранение 40 паролей.

1-200 байт
2-240 байт
3-280 байт
4-320 байт

Помогите построить блок схему к задаче

После очередного этапа чемпионата мира по кольцевым автогонкам на автомобилях с открытыми колесами Формула-А гонщики собрались вместе в кафе, чтобы обсудить полученные результаты. Они вспомнили, что в молодости соревновались не на больших болидах, а на картах – спортивных автомобилях меньших размеров.
Друзья решили выяснить победителя в одной из гонок на картах. Победителем гонки являлся тот гонщик, у которого суммарное время прохождения всех кругов трассы было минимальным.
Поскольку окончательные результаты не сохранились, то каждый из n участников той гонки вспомнил и выписал результаты прохождения каждого из m кругов трассы. К сожалению, гонщикам было сложно вычислить победителя той гонки. В связи с этим они попросили сделать это вас.
Требуется написать программу, которая вычислит победителя гонки на картах, о которой говорили гонщики.
Формат входных данных
Первая строка входных данных содержит два целых числа n и m (1 ≤ n, m ≤ 100). Последующие 2∙n строк описывают прохождение трассы каждым из участников. Описание прохождения трассы участником состоит из двух строк. Первая строка содержит имя участника с использованием только латинских букв (строчных и заглавных). Имена всех участников различны, строчные и заглавные буквы в именах различаются.
Вторая строка содержит m положительных целых чисел, где каждое число – это время прохождения данным участником каждого из m кругов трассы (каждое из этих чисел не превосходит 1000). Длина каждой строки не превышает 255 символов.
Формат выходных данных
В выходные данные необходимо вывести имя победителя гонки на картах. Если победителей несколько, требуется вывести имя любого из них.
Пример входных и выходных данных

Входные данные
Выходные данные
5 3
Sumaher
2 1 1
Barikelo
2 1 2
Olonso
1 2 1
Vasya
1 1 1
Fedya
1 1 1
Fedya



Вы находитесь на странице вопроса "семь гномов собрали вместе 28 грибов. причём все они собрали разное количество грибов и ни у кого не оказалось пустой корзинки. сколько грибов собрал кажды", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.