Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

4^2013+2^2012-15

10-11 класс

Сколько единиц в двоичной записи результата

Nelez 05 нояб. 2013 г., 23:22:41 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ZelNastya09
06 нояб. 2013 г., 0:47:25 (10 лет назад)

Важны только единицы, посему
4*4=16\\6*4=24\\2^2=4\\4+4=8\\8-15=...
не важно сколько, число нечётное, поэтому 1 единица

+ 0 -
Diana123468
06 нояб. 2013 г., 1:50:00 (10 лет назад)

Мой ответ  2008 единиц

Ответить

Другие вопросы из категории

Вводится последовательность целых чисел, по абсолютной величине меньших или равных 100.Найти и вывести на печать максимальный элемент и число

отрицательных элементов, расположенных после первого нулевого элемента.
Кто может плз очень срочно решить,желательно без массивов,но если не выйдет то через них.На языке Turbo Pascal

Читайте также

В школьной базе данных хранятся записи, содержащие информацию об учениках :<Фамилия>- 15 символов: русские буквы(первая прописная, остальные

строчные)
<Имя>- 12 символов: русские буквы(первая прописная, остальные строчные)
<Отчество>- 15 символов: русские буквы(первая прописная, остальные строчные)
<Год рождения>- числа от 1992 до 1999
Каждое поле записывается с использованием минимально возможного кол-ва бит. Определить минимальное кол-во байт, необходимое для кодирования одной записи, если буквы е и ё считаются совпадающими.

Перевести в форму, принятую в Бейсике: 752,931х10^-15

(^ степень.в степени минус 15)

Помоги составить блок-схему. program h7; const n=15; p=3.14; var x: array [0..n] of integer; y: array [0..n] of real

;

i,h,k:integer;

a,s,max,min,t:real;

f:text;

begin

randomize;

k:=0;

s:=0;

for i:=0 to n do

begin

x[i]:=trunc(15*random);

end;

for i:= 0 to n do

write(x[i]);

for i:=0 to n do

if (x[i]<1) then y[i]:=0.5*(2+sqr(sin(x[i]-p/4)))+exp(x[i]) else

if(x[i]>=1) and (x[i]<=10) then y[i]:=4*exp(0.62*ln(x[i]))-2*sqrt(2*x[i])+1 else

if (x[i]>10) then y[i]:=5*exp(-x[i])+2*sqr(ln(x[i]));

for i:= 0 to n do

write (y[i]:5:1);

for i:= 0 to n do

s:=s+y[i];

a:=s/i;

max:=y[0];

min:=y[0];

for i:= 0 to n do;

if y[i]/0.3>a then

begin

if y[i]>max then begin

max:=y[i];

h:=i;

end

else

if y[i]<min then begin

min:=y[i];

k:=i;

end;

end;

t:=y[h];

y[h]:=y[k];

y[k]:=t;

for i:= 0 to n do

write (y[i]:5:1);

writeln ('----------------------');

assign (f,'f.txt');

rewrite(f);

end.

Укажите тип переменной B[15]. Если:

type stroka = array [1..20] of char;
matr1 = array [1..10] of stroka;
matr2 = array [1..15, 1..20] of char;
var A: matr1; B:matr2;



Вы находитесь на странице вопроса "4^2013+2^2012-15", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.