Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

помогите плиз Написать программу для расчета по двум формулам. предварительно подготовтье тестовые примеры с помощью калькулятора. Отсуствующие

10-11 класс

в языке функции выразить через имеющиеся. На печать вывести значения исходных данных и результаты вычислений.

х^3*tg^2*((x+b)^2)+a/(корень из (x+b));

(bx^2-a)/(e^ax-1).

Berezyukalexan 06 марта 2015 г., 17:57:31 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Svvss
06 марта 2015 г., 18:32:50 (9 лет назад)

если я правильно понял что bx нужно возвести в степень 2-a (и тоже самое с e) написано на паскале abc

 

 

program asd;
uses crt;
var
x,b,a,t,g,e:integer;
begin
writeln('Введите x');
readln(x);
writeln('Введите b');
readln(b);
writeln('Введите a');
readln(a);
writeln('Введите t');
readln(t);
writeln('Введите g');
readln(g);
writeln('Введите e');
readln(e);

writeln('Данные первого примера: a=', a, ' b=', b ,' x=',x ,' t=', t , ' g=', g);
writeln('Результат 1 примера: ', sqr(x)*x * sqr(t*g) * (sqr(x+b) +a/sqrt(x+b)));

writeln('Данные второго примера: a=', a, ' b=', b ,' x=',x ,' e=', e);
writeln('Результат 2 примера: ', ( Power(b*x,2-a) )/ (Power(e,a*x-1) ) );


end.

Ответить

Читайте также

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

Создать блок схему для следующей задачи (разветвленный алгоритм): Ввести с клавиатуры число (любое). Если число положительно, то нарисовать круг. Если

отрицательное или равно 0 - закрашенный прямоугольник помогите плиз написать программу для QBASIC

Помогите пожалуйста,1. Дан символ. Написать программу, выводящую его код.

2. Дан код символа. Написать программу, выводящую сам символ.
3. Написать программу для вывода на экран всех маленьких латинских букв.

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!



Вы находитесь на странице вопроса "помогите плиз Написать программу для расчета по двум формулам. предварительно подготовтье тестовые примеры с помощью калькулятора. Отсуствующие", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.