Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Знайти більше з трьох чисел. Напишіть блок-схему і програму до завтра......терміново

5-9 класс

AnAsTaSiЯ1 18 июня 2014 г., 11:56:36 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kostia00
18 июня 2014 г., 14:20:21 (9 лет назад)

var

a,b,c,h:integer;

begin

read(a,b,c);

if a>b then h:=a

else h:=b;

if c>h then h:=c;

writeline('Hight number=',h);

end.

Ответить

Другие вопросы из категории

Помогите учительнице сегодня надо по эл.почте отправить!!! 1) Дан алгоритм вычисления значения С: А = 7

В = 16 Если А – В <= А то С = В + 2 * А иначе С = В – 2 * А С = 10 + С / 2

Выполните предложенный алгоритм.

В ответе укажите значение переменной С после выполнения алгоритма.

Помогите пожалуйста срочно.
Какой тип графического изображения (растровый или векторный) вы будете использовать:

1) для разработки эмблемы организации, учитывая, что она должна будет печататься на маленьких визитных карточках и на больших плакатах;
2)при редактировании цифровой фотографии?

ответ обоснуйте!

Читайте также

Напишите пожалуйста блок схему

Очень прошу помогите
Найти сумму первых n натуральных чисел кратных 3.

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.

Знайдіть помилку дуже прошу, програма для знаходження не найменшого і не найбільшого числа з трьох чисел

program Project1;
var a,b,c:longint;
begin
readln(a,b,c);
if (a>b) and (a<c) or (a>c) and (a<b) then writeln(a);
if (b>a) and (b<c) or (b>c) and (b<a) then writeln(b);
if (c>b) and (a<b) or (c>a) and (b>c) then writeln(c);
writeln(maxlongint);
readln;
end.



Вы находитесь на странице вопроса "Знайти більше з трьох чисел. Напишіть блок-схему і програму до завтра......терміново", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.