Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ПОМОГИТЕ НАПИСАТЬ ПРОГРАМЫ НА ПАСКАЛЕ

5-9 класс

№1 В области 12 райнов. Известны количество жителей каждого района (в тысячах человек) и плотность населения в нем (тыс. чел./ км2). Определить общую площадь территории области.
№2 Известны результаты двух спортсменов-пятиборцев в каждом из пяти видов спорта в баллах. Опре­делить сумму баллов, полученных каждым спортсменом.

Мolly 03 авг. 2013 г., 11:59:01 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Goodwin357
03 авг. 2013 г., 14:12:30 (10 лет назад)

2.

var
a1,a2,a3,a4,a5,a:integer;
b1,b2,b3,b4,b5,b:integer;
begin
readln (a1,a2,a3,a4,a5);
readln (b1,b2,b3,b4,b5);
a:=a1+a2+a3+a4+a5;
b:=b1+b2+b3+b4+b5;
writeln (a,' ',b);
end.

 

1. var
a1,a2,a3,a4,a5,a6,a7,a8,a9,a10,a11,a12:integer;
b1,b2,b3,b4,b5,b6,b7,b8,b9,b10,b11,b12:integer;
n:integer;
begin
readln (a1,a2,a3,a4,a5,a6,a7,a8,a9,a10,a11,a12);
readln (b1,b2,b3,b4,b5,b6,b7,b8,b9,b10,b11,b12);
n:=a1*b1+a2*b2+a3*b3+a4*b4+a5*b5+a6*b6+a7*b7+a8*b8+a9*b9+a10*b10+a11*b11+a12*b12;
writeln (n);
end.

Ответить

Другие вопросы из категории

Когда пришла зима, Шарик купил себе вместо валенок кроссовки. Матроскин очень рассердился за это на Шарика. А Шарик на Матроскина обиделся. Но все же

Матроскину было очень интересно узнать, какого же цвета кроссовки Шарика. Шарик решил просто так Матроскину не рассказывать. И дал ему задание, выполнив которое Матроскин узнает цвет кроссовок. Какого цвета кроссовки у Шарика?


В таблице приведены запросы к поисковому серверу. Для каждого запроса указан его код — соответствующая буква от А до Г. Расположите коды запросов слева

направо в порядке убывания количества страниц, которые нашёл поисковый сервер по каждому запросу. По всем запросам было найдено разное количество страниц. Для обозначения логической операции «ИЛИ» в запросе используется символ «|», а для логической операции «И» — «&»:

Код Запрос
А Баскетбол
Б Футбол & Баскетбол & Волейбол
В Волейбол | Баскетбол
Г Футбол | Баскетбол | Волейбол

Кроссворды, ребусы 5 класс
Дан исполнитель - робот

Его СКИ: вверх, вниз, влево, вправо
Действия: закрасить
Условия: сверху свободно, снизу свободно, слева свободно, справа свободно
Логические связки: и, или, не, НЦ (Начало цикла), КЦ (Конец цикла), пока, условие, тело цикла.

Робот должен закрасить заштрихованную область.

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Помогите написать программу на Паскале.

Напишите программу, которая в последовательности целых чисел
вычисляет сумму всех чисел, которые кратны 6 или 11. Программа получает на вход
целые числа, количество введённых чисел неизвестно, последовательность чисел
заканчивается числом 0 (0 – признак окончания ввода, не входит
в последовательность).

Количество чисел не превышает 1000. Введённые числа по
модулю не превышают 30 000.

Программа должна вывести одно число: сумму всех чисел,
которые кратны 6 или 11.






Помогите написать программу на Паскале. Найти

a_{n} и S арифметической прогрессии через цикл for.

Помогите написать программу на паскале!!

Создать файл а4, состоящий из 28 целых чисел. Найти среднее арифметическое всех чисел.

Помогите написать программу на паскале "Ввести число от 0 до 24 и вывести фразу «Доброе утро», «Добрый день», «Добрый вечер», «Спокойной ночи» в

зависимости от времени суток. Пример: Введите число от 0 до 24: 12 Добрый день!"



Вы находитесь на странице вопроса "ПОМОГИТЕ НАПИСАТЬ ПРОГРАМЫ НА ПАСКАЛЕ", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.