Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Введите два числа a,b.Выведите на экран порядковый номер меньшего из них.

5-9 класс

Привер ввода:
7 6
Пример вывода:
2

Partia2003 30 апр. 2014 г., 22:56:55 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gari
01 мая 2014 г., 1:03:10 (10 лет назад)

var a.b:integer;
begin
read(a,b);
if a <b then write(1) else write(2);
end.

Ответить

Другие вопросы из категории

Какие целые числа предшествуют числам:

а) 10(2)
б) 10(8)
в) 10(16)

место расположение реки нил
в си++

добавить к каждому отрицательному элементу массива заданное число.

Читайте также

1 Задание:сформируйте и выведите на экран массив из девяти элементов,каждые три последовательных элемента которого составлены по следующему правилу:

1-й равен значению текущего индекса, увеличенному на 3; 2-й равен квадрату предыдущего индекса; 3-й равен сумме двух предыдущих элементов. 2 Задание : сформируйте массив, содержащий 15 элементов ,с помощью датчику случайных чисел. Получите новый массив,каждый элемент которого равен сумме соответствующего элемента исходного массива и его индекса. В полученном массиве удвойте элементы,которые меньше заданного с клавиатуры числа А,и найдите их сумму . Выведите на экран исходные и полученные результаты .

Напишите следующую программу. Введите с клавиатуры целое число N. Выведите на экран числа от 1 до N так, чтобы каждое число выводилось столько раз, каково

его значение. Например, если с клавиатуры введено 6, то на экране мы должны увидеть: 1 2 2 3 3 3 4 4 4 4 5 5 5 5 5 6 6 6 6 6 6
Написать программу нужно как можно проще в программе PascalABC

Заполните случайными числами в диапазоне от 1 до 5 два массива: A[1:20] и B[1:20]. Найдите и выведите на экран только те элементы этих массивов,

значения которых совпадают. Например, если A[2]=B[2]=4, то на экран надо вывести: Номер: 2 значение: 4 Если совпадений нет, то вывести сообщение об этом. Заранее Спасибо.

выведите на экран числа от 100 до 200

вывести на экран квадраты и кубы в диапазоне от -10 до +10
используя repeat

Сформируйте массив bc размерностью30 элементов случайным образом из диапазона 0 – 50.сформированный массив выведите на экран в строку. Подсчитайте

сумму всех четных элементов массива и отдельно сумму элементов имеющих четные индексы. Выведите результаты подсчета на экран. Отсортируйте данный массив по убыванию.



Вы находитесь на странице вопроса "Введите два числа a,b.Выведите на экран порядковый номер меньшего из них.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.