Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Из окна формы вводятся координаты точки на плоскости (x,y). Вычислить и вывести в окно формы полярные координаты точки по формулам. Написать на паскале

10-11 класс

Panastig 23 нояб. 2014 г., 12:02:51 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zhalex74
23 нояб. 2014 г., 14:40:19 (9 лет назад)

var
  X, Y, Rad, Fi: real;
  
begin
  //readln(X, Y);
  Rad := Sqrt(Sqr(X) + Sqr(Y));
  Fi := ArcCos(X / Rad);
  writeln(System.string.Format('Coords: ({0}; {1})', X, Y));
  writeln('Radius: ', Rad);
  writeln('Argle: ', Fi * 180 / Pi);
end.

Ответить

Другие вопросы из категории

В рассказе Гарри Киллера "Доллар Джона Джонса" в 1921 году Джон Джонс положил доллар в банк под 3% годовых.Условием вклада было то,что накопившаяся к

соответствующему времени сумма достанется 40-му наследнику Джона Джонса.По сюжету рассказа последнее начисление вклада произошло в 2946 году.Чему был равен вклад Джона Джонса за каждый год?
Нужно решить задачу и и написать программу в Pascal

ПОМОГИТЕ ПОЖАЛУЙСТА

нужно посчитать сумму элементов 11+13+15.. оператором цикла
ПОООЖАЛУЙСТААА

помогите пожалуйста очень надо
Тема "Массивы" 10 класс

Друзья я ноль в информатике, помогите пожалуйста.
Буду очень благодарна. :)

Читайте также

Требовалось написать программу, которая вводит с кла­виатуры

координаты точки на плоскости (х,у — действи­тельные числа) и определяет
принадлежность точки за­штрихованной области, включая ее границы. Програм­мист
торопился и написал программу неправильно.

очень срочно Требовалось

написать программу, которая вводит с клавиатуры координаты точки на плоскости
(x, y – действительные числа) и определяет принадлежность точки заштрихованной
области, включая ее границы. Программист торопился и написал программу
неправильно. Вот она:

написать программу на языке с#:Дана точка на плоскости с координатами (х, у). Составить программу,

которая выдает одно из сообщений «Да», «Нет», «На границе» в зависимости от
того, лежит ли точка внутри заштрихованной области, вне заштрихованной области
или на ее границе.

Вариант 5. Точка на плоскости задана своими координатами X и Y. Построить таблицу, содержащую координаты пяти точек, для каждой

из которых необходимо определить, принадлежит ли точка заштрихованной области.



Вы находитесь на странице вопроса "Из окна формы вводятся координаты точки на плоскости (x,y). Вычислить и вывести в окно формы полярные координаты точки по формулам. Написать на паскале", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.