Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Вариант 5. Точка на плоскости задана своими координатами X и Y. Построить таблицу, содержащую координаты пяти точек, для каждой

10-11 класс

из которых необходимо определить, принадлежит ли точка заштрихованной области.

King2406 18 июля 2014 г., 23:38:54 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Daryakzrus
19 июля 2014 г., 1:41:24 (9 лет назад)

должны выполняться следующие условия

y>-x+1

y>x-1

(x-1)^2+y^2<1

var

x,y:real;

begin

for i:=1 to 5 do

begin

x:=random*4-2;

y:=random*4-2;

if (y>-x+1) and (y>x-1) and (((x-1)*(x-1)+y*y)<1) then

writeln('x=',x:8:2,' y=',y:8:2,' принадлежит')

else

writeln('x=',x:8:2,' y=',y:8:2,' не принадлежит')

end;

end.

Ответить

Читайте также

написать программу на языке с#:Дана точка на плоскости с координатами (х, у). Составить программу,

которая выдает одно из сообщений «Да», «Нет», «На границе» в зависимости от
того, лежит ли точка внутри заштрихованной области, вне заштрихованной области
или на ее границе.

Решите головоломку.Если в слове А его вторую половину, буквы которой образуют слово В, заменить на слово С, то получится слово Д. Причем: А - фрагмент

оперативной памяти размером в 16 байтов; В – конечное число точек на плоскости, соединённых отрезками кривых линий; С – единица измерения расстояния; Д – аргумент или результат процедуры.В ответе запишите найденные слова: сначала А, затем, В, С и Д, через один пробел, без знаков препинания.

Если в слове А его вторую половину, буквы которой образуют слово В,заменить на слово С, то получится слово Д. Причём: А- фрагмент оперативной

памяти размером в 16 байтов; В-конечное число точек на плоскости,соединённых отрезками кривых линий; С единица измерения расстояния; Д- аргумент или результат процедуры. В ответе запишите найденные слова по порядку.



Вы находитесь на странице вопроса "Вариант 5. Точка на плоскости задана своими координатами X и Y. Построить таблицу, содержащую координаты пяти точек, для каждой", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.