Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

найти сумму квадратов натуральных чисел от 15 до 25. Создать массив а из десяти целых чисел принадлежащих промежутку [0;25) Вывести полученный массив на

10-11 класс

экран. подсчитать k-количество элементов массива значение которых превышает 12 ПОМОГИТЕ СРОЧНО

AdelSay 26 марта 2015 г., 16:01:40 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gomel10086
26 марта 2015 г., 18:08:21 (9 лет назад)

var
  i, s: integer;

begin
  s := 0;
  for i := 15 to 25 do s := s + sqr(i);
  Writeln('s=', s)
end.

Тестовое решение:
s=4510

***********************************
const
  n = 10;

var
  i, k: integer;
  a: array[1..n] of integer;

begin
  Randomize;
  k := 0;
  Write('Массив данных: ');
  for i := 1 to n do
  begin
    a[i] := Random(26);
    Write(a[i]:3);
    if a[i] > 12 then k := k + 1
  end;
  Writeln(#13#10, 'k=', k)
end.

Тестовое решение:
Массив данных:   0 21 20  8 14 15 25 11  2 20
k=6






Ответить

Читайте также

Даны два целых числа А и В (А<В). Найти сумму всех целых чисел от А до В включительно Входные данные: ввести два целых числа А,В (1<=A,

B<=100).

Выходнфе данные: вывести сумму всех целых чисел от А до В включительно.

Можно, пожалуйста, с объяснением.

1)Написать программу вывода всех четных чисел от 2 до 1000 включительно

2)Написать программу определяющую сумму всех нечетных чисел от 1 до 99

1.пользователь вводит натуральное число. Определить среднее арифметическое цифр этого числа.

2.пользователь вводит натуральное число N. Найти сумму всех натуральных чисел от 1 до N.



Вы находитесь на странице вопроса "найти сумму квадратов натуральных чисел от 15 до 25. Создать массив а из десяти целых чисел принадлежащих промежутку [0;25) Вывести полученный массив на", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.