Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

решить систему уравнений у={x2+5, при х>3 {х-8, при х меньше или равно 3 составить блок схему и программу

5-9 класс

ArtemPoteev11 06 нояб. 2014 г., 15:40:09 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Смешнулька
06 нояб. 2014 г., 16:57:39 (9 лет назад)

как понял:)
думаю,это то,что надо) 

Ответить

Другие вопросы из категории

Процедура автоматического форматирования текста предусматривает:

А)запись текста в буфер
В)удаления текста
С)отмену предыдущей операции совершенной над текстам
D)автоматическое расположение текста в соответствие с определенными правилами

Сообщение занимает 3 страницы и содержит 7950

байтов информации. Сколько строк на странице, если символов в каждой строке 25
и использована кодировка Unicode?

1. напишите подробный комментарий к каждой строке 2. Ответьте на вопрос: «Какую задачу решает

этот алгоритм?».

Var N, I, J, K, Pr : Integer; A : Array [1..30] Of Integer;

Begin

Write('Введите количество элементов: '); ReadLn(N);

For I := 1 To N Do

Begin

Write('Введите A[', I, '] '); Readln(A[I]);

End; WriteLn;

For I := 1 To N - 1 Do

Begin

K := I;

For J := I + 1 To N Do If A[J] <= A[K] Then K := J;

Pr := A[I]; A[I] := A[K]; A[K] := Pr;

End;

For I := 1 To N Do Write(A[I], ' ');

End.

Читайте также

Электронный термометр измеряет температуру на улице. При температуре от 0 до 10 градусов выдает сообщение «Холодно»; с 10 до 15 выводится

сообщение «Прохладно»; выше 15 градусов – «Жарко». 1. Составьте блок схему данной программы термометра. При каких температурных показателях программа не работает. 2. Записать на алгоритмическом языке

Составьте блок-схему и программу решения следующей задачи. Три человека пообедали в ресторане. Официант подал счет на х рублей каждому. Они решают

оставить чаевые в размере 15% от счета. Найдите сумму чаевых , которую получил официант.

Помогите, пожалуйста, решить самостоятельную:1.Составьте блок-схему и программу вычисления значения функции

(картинка дана ниже)

2.Составьте программу, определяющую, является ли данное число делителем числа 3.

3.Составьте программу, заменяющую меньшее из двух данных чисел суммой, а большее - произведением этих чисел.

Заранее спасибо.

Выберите правильные ответы

1. Закончите предложение: «Алгоритмом называется …»
а) нумерованный список б) маркированный список
в) система команд исполнителя
г) конечная последовательность шагов в решении задачи, приводящая от исходных данных к требуемому результату
2. Что можно считать алгоритмом?
а) правила техники безопасности б) список класса
в) кулинарный рецепт г) перечень обязанностей дежурного по классу
3. Закончите предложение: «Блок-схема – форма записи алгоритмов, при которой для обозначения различных шагов алгоритма используются ….»
а) рисунки б) списки в) геометрические фигуры г) формулы
4. Закончите предложение: «Геометрическая фигура параллелограмм
используется в блок-схемах для обозначения ….
а) начала и конца алгоритма б) ввода или вывода данных
в) принятия решения г) выполнения действия
5. У какого из известных Вам исполнителей следующая СКИ: вверх, вниз, вправо, влево, закрасить?
а) РОБОТ б) Чертежник в) Вычислитель г) ГРИС
6. В следующем списке 12 2,3 0 5 -5 98,0 целых величин:
а) 2 б) 3 в) 4 г) 5
7. Каждая команда алгоритма должна определять однозначное действие исполнителя. Это свойство алгоритма называется…
а ) формальность б) точность в) понятность г) массовость
8. Укажите формальных исполнителей:
а) симфонический оркестр исполняет музыку Ф. Шопена
б) ученик 9 класса решает задачу по алгебре
в) фармацевт готовит лекарство по рецепту
г) автомат на конвейере наполняет бутылки лимонадом
9. Для многократного выполнения одинаковых действий в алгоритме нужно использовать
а) ветвление б) цикл в) линейные команды
10. После выполнения фрагмента алгоритма вида:
S:=0
i:=1
пока i<4
нц
i:=i+1
S:=S+1
кц
значение переменной s равно…. а) 0 б) 3 в) 5 г) 9
11. Переменная х получила значение, равное -6. Какое значение получит переменная у после выполнения ветвления:
если а меньше или равно 3
то у:=а*а
иначе у:= 2а-3
все
а) -6 б) 6 в) 36 г) -15



Вы находитесь на странице вопроса "решить систему уравнений у={x2+5, при х&gt;3 {х-8, при х меньше или равно 3 составить блок схему и программу", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.