Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

От числа , полученного в первом действии вычесть число 10101 во 2 ( число в первом 110111 во 2)

10-11 класс

000Andrew000 09 мая 2014 г., 7:35:56 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
6666danil7777
09 мая 2014 г., 8:29:58 (10 лет назад)

110111_2-10101_2=100010_2=34_{10}

Ответить

Другие вопросы из категории

Исправьте ошибки пожалуйста Pascal!Линейные алгоритмы.Пара кроликов каждый год дает приплод двух (самку и самца) которые через 2 месяца способны давать

новый приплод. Сколько кроликов будет через год

program uses crt{Пара кроликов каждый год дает приплод двух (самку и самца)кот.через 2месяца способны давать новый приплод.Ск-ко кроликов будет через год.}

var k : integer

function f(n:integer):integer

begin if n=0

then f=1

elsey if n=1

then f=2

elsey f=f(n-2)+f(n-1)

end

begin for k=10 to 12 do

writeln(f(k))

redln

end.

Помогите пожалуйста !!!! Очень надо !!!

1)Перевести двоичное число А в восьмеричную и шестнадцатеричную системы счисления.
А=10001001,1001
2)Перевести в десятичную систему счисления следующее двоичное число
1010101010
3)Перевести десятичное число А в g-e системы счисления.
А=493, g=5;12
4)Перевести десятичные числа в двоичные с точностью до 10\-8
0,2778

Читайте также

1)По данному числу n вычислите сумму 2(1-1/3+1/5-1/7+...+(-1)n/(2n+1)). Формат входных данных: Вводится одно число n, не превосходящее 100000.

Формат выходных данных: Необходимо вывести значение выражения 2) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b,не дающие остаток c при делении на d 3) Подсчитайте, сколько среди данных N чисел нулей, четных чисел, нечетных чисел. Вводится число N, а затем N чисел. Необходимо вывести сначала число нулей, затем число четных и нечетных чисел 4) электронное устройство, выдает каждую секунду очередное число последовательности 1, 2, 2, 3, 3, 3, 4, 4, 4, 4, 5... Ввиду дороговизны электронных комплектующих вам поручено разработать эмулятор для этого устройства. Формат входных данных: Дано количество секунд (от 1 до 1000000), которые работает генератор после включения. Формат выходных данных: Результат работы генератора(пример 2 1 2 5 1 2 2 3 3) 5)Вклад в банке составляет x рублей. Ежегодно он увеличивается на p процентов, после чего дробная часть копеек отбрасывается. Каждый год сумма вклада становится больше. Определите, через сколько лет вклад составит не менее y рублей.Программа получает на вход три натуральных числа: x, p, y и должна вывести одно целое число 6)Исполнитель “Раздвоитель” преобразует натуральные числа. У него есть две команды: “Вычесть 1” и “Разделить на 2”, первая команда уменьшает число на 1, вторая команда уменьшает число в два раза, если оно чётное, иначе происходит ошибка.Дано два натуральных числа A и B (A>B). Напишите алгоритм для Развоителя, который преобразует число A в число B и при этом содержит минимальное число команд. Команды алгоритма нужно выводить по одной в строке, первая команда обозначается, как -1, вторая команда как :2.

По заданному числу n от 1 до 365 определите, на какое число какого месяца приходится день невисокосного года с номером n. Программа получает на вход

целое число n и должна вывести два числа: число месяца (от 1 до 31) и номер месяца (от 1 до 12), на которое приходится данный день.

У исполнителя «Арифмометр» две команды, которым присвоены номера:

1) прибавь 3,
2) раздели на 2
Первая прибавляет к числу на экране 3, вторая делит число на экране на 2. Алгоритм работает только с натуральными числами. Составьте алгоритм получения из числа 23 число 4, содержащий наименьшее количество команд. Ответ будет состоять только из номеров команд

Что делает следующая программа? program Whatlslt; var f: file of integer; i: integer; begin reset( f ); while not e

of( f ) do begin read( f, i );

writeln( i );

end;

close(f);

end.

1) выводит в столбик числа, записанные в файле;

2) выводит в строку числа, записанные в файле;

3) записывает числа в новый файл;

4) дописывает числа в существующий файл.

Дана строка , в которой содержится осмысленное текстовое сообщение. Слова сообщения разделяются В заданном формате дд- целое число из диапазона от 1 до

31, мм - целое число из диапазона от 1 до 12, а гг - целое число из диапазона от 1 до 2020 (если какая-то часть формата нарушена, то данная подстрока в качестве даты не рассматривается.) Заменить каждую дату сообщения на дату следующего дня. Написать программу на Паскале. Сроооооооооооооочнооо. Пооожалуйста.....

10-11 класс информатика ответов нет


Вы находитесь на странице вопроса "От числа , полученного в первом действии вычесть число 10101 во 2 ( число в первом 110111 во 2)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.